All Categories

Loading issues

Loading issues

Search
How to join our moderation team?
Agent PavelTechnical Support
Aug 21, 2018, 14:4508/21/18
07/02/15
4523

Loading issues

Dear Commanders!


Plarium Play and Game Loading Issues

This topic is created to discuss issues you may experience when logging into the game. Here you will find guides and articles, which contain useful information for troubleshooting. Our moderators and Community Managers can also help you in solving login issues. Besides, please check the solutions posted by other players in this thread. They might be useful for resolving the issue without waiting for a response from the staff.  

There are three main reasons why you may experience login issues:

  1. The server does not respond. The game/ launcher client is unable to connect to the server. It means the request from your PC is delivered to the game server, but cannot be processed.  
  2. Network problems. The request from the game client cannot be passed to the game server due to Internet connection issues.  
  3. Device-related issues. For example, a player needs to update or reinstall some drivers, components, OS on his/ her PC, etc.

In the first case, the issue must be resolved by the game server/ launcher developers.

If the issue is related to some network problems, the developers can rarely affect the resolution from their side. When the request is sent from the game client/ launcher to the server, it goes through a long way before reaching the target. If the connection is lost at some stage, the signal won’t be delivered and will return to the sender (i.e. your game client).

To make the process of solving the issue easier and faster, we have collected all known solutions in one article for you.

Ultimate Loading Troubleshoot

The game does not load/ Error upon login/ The loading screen got stuck at 99%/ Black or White screen

  1. Clear cache in Plarium Play. To reset the cache, open Plarium Play > Settings > Troubleshooting > Press the button "Reset cache". 
  2. Uninstall Plarium Play from your PC/ Mac.
    Note: If you're a macOS user, you'll also need to clean out the "/Users/USERNAME/Public/PlariumPlay" folder manually. USERNAME refers to your macOS user name.
  3. Download the latest version of Plarium Play here.
  4. Change DNS settings.
  5. For Windows users, please install all the Windows 7 updates that are available in "Windows Update" on your PC. Or upgrade your Windows version to the higher one.
  6. For Windows users, check if the newest version of NET. Framework is installed on your PC. You can find it here.
  7. If you have problems installing the application, please temporarily disable the antivirus protection on your PC.
  8. Sometimes installing and enabling a VPN on your PC may also help to enter the game.
  9. If the issue persists, please find the "pp_log.txt" file and send it to our Support team. You should find that file at this address:

For Microsoft Windows:

C:\Users\~Your username~\AppData\Local\Plarium\PlariumPlay\pp_log.txt

For Mac OS X:

/Users/~Your username~/Documents/PlariumPlay/pp_log.txt

 

Note: Windows users can also access the folder containing the log file by going to the Plarium Play Settings, scrolling to the “Troubleshooting” section, and clicking “Show log file”.

The game elements are not displayed/ are displayed incorrectly/ Longtime response to actions in the game/ The game is lagging  

This issue can be related to the DNS settings or to the restrictions of your regional network provider. Solution:

  1. Clear cache in Plarium Play (Settings -> Reset cache).
  2. Change DNS settings.
  3. Installing and enabling a VPN on your PC may also help.
    If the troubleshoots given above dіd not help, please submit a request to our Support Team by using this link.
Views
8k
Comments
62
Comments
Nov 2, 2018, 22:5011/02/18
Nov 2, 2018, 22:56(edited)
09/01/17
1

hello

after Server changing i can not klick any 

i can not Change the Server again. 


Nov 3, 2018, 23:3211/03/18
11/03/18
1

same problem - changed servers now cannot click anything - stuck


And do not seem to be able to get a reply out of the team either
Agent PavelTechnical Support
Nov 11, 2018, 15:2911/11/18
07/02/15
4523

Hello, Commanders!

Please pass several tutorial quests to be able to change the server. 
Jan 12, 2019, 22:5201/12/19
01/12/19
1
radar upgrade didnt get sector bonus
Agent PavelTechnical Support
Jan 13, 2019, 15:2601/13/19
07/02/15
4523

terrotica said:


radar upgrade didnt get sector bonus

Hello!

Please submit an individual topic with your question specified in it. Here is an instruction on how to report bugs.
Feb 2, 2019, 17:5602/02/19
01/30/19
1





 HI

I didn't play for a wile and when I returned my sector was back to level one. how can I fix this?





Agent HelgaTechnical Support
Feb 11, 2019, 16:4002/11/19
05/13/15
1258

noridonorzao said:


 HI

I didn't play for a wile and when I returned my sector was back to level one. how can I fix this?

Hello!

Account issues are handled individually. Please submit a ticket to our Support Team in the appropriate category.

This topic will be closed.

Mar 29, 2019, 07:1003/29/19
03/29/19
1

my game won't open

Agent HelgaTechnical Support
Apr 1, 2019, 08:4704/01/19
05/13/15
1258

Bilal Koncagül said:


my game won't open

Hello!

Please perform all the instruction from the first post.

In case it does not help, there is an instruction on how to create .har file and send it to us.

Apr 3, 2019, 15:5604/03/19
Apr 3, 2019, 16:33(edited)
02/26/16
8

https://prnt.sc/n7040e

I'm stuck in this situation, it keeps loading and doesn't finish, I cannot see chat and nothing really updates. No idea if my commands get executed.

It is the same in browser and standalone client.

The problem occured jsut now and persist if i restart the client or reload the browser.


OS: Windows 10

Browser: SRWare Iron  Version 62.0.3250.0 (Offizieller Build) (32-Bit)


The errormessages you see keep coming for quite a while.


Edit:
It works if i use Chrome, so I'll be using that unti the standalone client works again.


Edit:

The problem seems to be resolved, I don't know why or what i did, but it works again.

Apr 5, 2019, 18:0104/05/19
12/09/16
1

I'm using the Plarium App , on MacOS Mojave


Since this morning: Total Domination does not finish loading my base. I cannot edit my report, type into clan chat, ... not working. All solution stated here are for bowser, not for the app. Plarium pushed to use the app, now i'm stuck. Ohh, by the way, everything is fine in the browser. Switching back to browser. Let me know when the app is stable enough.


May 1, 2019, 11:5005/01/19
May 3, 2019, 10:50(edited)
11/11/14
2

Browser  and downloaded shows back screen. All troubleshooting for network connection and for proxy settings, clearing cache etc completed no results. Changed browsers- no help. Used same browser, logged in as wife, activated TD and it comes up everytime. Browser login to FB is mschwartz001@live.com This is for TD Red. I can't get to a screen to produce a har file nor can I see my TD Red unique ID.

Agent HelgaTechnical Support
Jun 11, 2019, 14:1306/11/19
05/13/15
1258

MikeSchwartz said:


Browser  and downloaded shows back screen. All troubleshooting for network connection and for proxy settings, clearing cache etc completed no results. Changed browsers- no help. Used same browser, logged in as wife, activated TD and it comes up everytime. Browser login to FB is mschwartz001@live.com This is for TD Red. I can't get to a screen to produce a har file nor can I see my TD Red unique ID.

Hello! I am sorry for a delayed response. 

If you still face this issue, please specify your id. You can find it at the bottom of the help section window. 

Aug 10, 2019, 07:2308/10/19
03/22/18
8

Can not login into Total Domination (nor any other game) via Plarium app.

I use Windows 10 on desktop PC.


Plarium app simply does not load any of my games. Anyone else with same error???
Sep 11, 2019, 05:0809/11/19
Sep 11, 2019, 05:09(edited)
06/14/19
1

I cannot seem to load Plarium Play.

When I launch the application, I only get Service Unavailable. HTTP Error 503. The Service is unavailable. The service in windows is running. I have cleared the application cache, I have even removed the game and all files associated with the game. then reinstalled. 

With the same issue. Also, I have been able to play for the last week using the application, Nothing has changed on my workstation or network. In fact I was able to play earlier this morning. When I got home from work however It would not load.


Sep 11, 2019, 06:1409/11/19
Sep 11, 2019, 12:55(edited)
08/04/15
7

ID: uid 1324921 / pp13011197 / segment00

I have the same problem. I'm playing Total Domination and get same Error 503. I am worried to miss out on my daily bonus rewards soon for installing the app if I cannot get in. PLEASE HELP SOMEBODY REAL QUICK!

Oct 7, 2019, 22:3910/07/19
10/07/19
1

BUENAS ENTRO DE NUEVO AL JUEGO Y HE PERDIDO TODO

ME HAN DEJADO EN NIVEL 1

PUEDEN DE3VOLVERME

MI ANTERIOR ESTADO

GRACIAS

Oct 16, 2019, 21:1410/16/19
10/16/19
1
I hit a level 201 infest and the game crashed and I’m unable to get back in. It has been 3 hours
Oct 17, 2019, 12:2510/17/19
10/17/19
1

201 Infest bug causing chaos.

Members unable to log into sectors

Reinstalling the game replace your alt with a new sector

No response from Plarium except the normal automated reply

I probably already ran out of scanners by now and lost all D on my main sector


Respond Plarium. How are you going to fix all losses?

Oct 24, 2019, 07:5610/24/19
09/17/13
6

Firefox might leave you at 80% login after you click the link to allow flash .

 look in the top left of the address bar for a manage plugin use and click that a 2nd time to allow flash then the bar will complete to 100%


its a new issue with firefox not allowing flash and it must be clicked sometimes many times on pages depending on the site.