Plarium Play App - No Sound

14 Replies
User
19 August, 2018, 12:09 AM UTC

Hello,


I have Windows 7, 64-bit OS, using Chrome for browser


I have downloaded the Play App, thinking that it would load faster... not sure that it does or not.  Anyway, I log into the game of Vikings and I have no sound, no music, no background noise etc...  I have checked the in game settings and everything is turned on.  I open up my browser and log into the game, and I do have sound, everything is making noise.


Any ideas how to fix the Play App??  
UTC +8:00
1
Administrator
19 August, 2018, 9:01 PM UTC

Dear SSGT_HBl,


Thank you very much for providing us with this information. This request has been forwarded to our technicians for further investigation. We will contact you if we need any additional information. 

Thank you for your understanding and patience. Have a good day!

Helping Jarls with their issues about the Vikings’ universe
UTC +8:00
0
User
21 August, 2018, 6:36 PM UTC

Hi, I have cleared my cache, deleted the Play App, cleared my cache again, downloaded the Play app again and still have no sound.  I goto my browser and load up... guess what.. I have sound.  So, it must be something in the Play app programming.


Windows 7 PRO with Service Pack 1

64 Bit OS

16 GB RAM

i 5 - 2500 K CPU @ 3.70 GHz


UTC +8:00
0
User
21 August, 2018, 11:31 PM UTC
Try switching the settings toggles again. Try turning one or two on (with the others off) and see if that does anything.
UTC +7:00
0
User
22 August, 2018, 1:51 AM UTC
I am about to just say SCREW IT, and not use the Play App.  It really doesn't load up any faster then my browser...  Plarium Tech support doesn't reply.
UTC +8:00
0
Administrator
22 August, 2018, 12:04 PM UTC

Hello Jarls! 

Dear SSGT_HB,

Our speсialists investigate each case individually and sometimes it takes a long while to solve the issue. Until the situation is resolved you can try to play the game on Plarium website. Have a good day!

Helping Jarls with their issues about the Vikings’ universe
UTC +8:00
0
User
23 August, 2018, 10:59 PM UTC
A majority of the time the only advice the support gives us is clear cache but in most cases that does not work sadly. I just want to list a similar issue with the app with a few possibly helpful solutions. The app is obviously not downloading properly for everyone most likely due to not enough work put into it or the cache programming having flaws so in order to get things settled please hear me out and try to list a few things for us such as: What browser to use when downloading the app(Listed beside * is my reason for this question) and also give us an explanation on how to change the game settings for the browser because I don't know if you all have realized it yet but this is most likely a syncing issue. My problem is that the resolution of the game dose not sync with my computer/systems screen resolution and there is no way to remedy this issue. **I tried redownloading the app from a different browser as well as going into the programs properties and running the compatibility troubleshooting option which had my problem listed and tried to fix it but was not able to. I could find no way to switch the in game screen resolution to my system recommended res which is an option blizzard has they also have in game options for sound which would remedy both problems in this page if you guys copied blizzard. **Another thing I noticed is that the top bar of the launcher remains the same as the top bar(bar where the -&x minimize and close options are listed) of the browser from which you downloaded the app from which I am also guessing shouldn't happen also the scroll up and down option which all browsers have is not included into this app/browser hybrid which I downloaded. Other games once you download the launcher and press play it switches from the game launcher/app mode which looks nothing like a browser webpage straight to full screen and when in game there will be an in game option under the system menu where you can either toggle the full screen on or off along with sound and display options which I mentioned earlier even if you add this option where all the games are listed before we launch/play the game it will solve many issues. Using the website on browsers stopped working for me a few days ago the lag makes it unplayable Firefox got corrupted I had to delete it and redownload it before my computer stopped lagging. The reason why I believe this happened is because when you clear your browser cache it dumps those files into a folder(for fire fox the folder is called Old Firefox Data) and there those files build up after few months it will take you hours to delete all the file from that folder if you don't do it regularly and will corrupt your browser bugging out your computers diskspace past 100% storage capacity creating constant lag. Only way to remedy this is to delete all the files in the cache dump folder and then deleting the browser and redownloading it. I hope this information helps the game and users also I would recommend hiring a professional to revamp your app(I think most games refer to this as a launcher) to add in system options that we can manually adjust to suit our computers and as for the browser issues I don't have high hopes since recently the graphics have been updated and most mid priced computers browsers wont be able to handle the cache requirements deleting the cache yourself and tracking down the files to delete them again is tedious word. Food for thought maybe try to have a different graphic and system setup for the browser platform compared to the app and mobile platforms although I doubt this post will be read by someone who can actually understand what I have listed besides some of the smarter players, I am sorry to say plarium I have very little faith in ye old management and programming teams hope no one is offended and hope this helps.
BJS
UTC +7:00
0
User
1 September, 2018, 10:39 PM UTC

Thank You James Bond...


One thing for advice.. Use Paragraphs.. easier on the eyes to read and you can make bullet points.. easier to gather your information on what your explaining.


Again.. just an suggestion.
UTC +8:00
0
Kud
User
1 September, 2018, 11:04 PM UTC

do you have this sound issue only on plarium app ? have you tried any other app to check ? make sure to select your audio device and set it to default.


for windows 7 



UTC +2:00
0
User
2 September, 2018, 1:59 AM UTC
I believe there's a mute all button up top of play screen, definitely while in town view. Make sure that's unchecked too
UTC +7:00
0
User
12 September, 2018, 4:51 PM UTC

Any official update on this?

I too have issues with no sound in the game when using the Plarium App on PC. For the sake of testing, I opened one of your other games in the app, but there was no sound in that game either.


As the OP, I too have sound when playing it through a browser. It is only the Plarium App which I have sound issues with. Everything else works on the PC.
“In the midst of chaos, there is also opportunity”
UTC +2:00
0
Kud
User
14 September, 2018, 2:37 PM UTC

Subudai said:


Any official update on this?

I too have issues with no sound in the game when using the Plarium App on PC. For the sake of testing, I opened one of your other games in the app, but there was no sound in that game either.


As the OP, I too have sound when playing it through a browser. It is only the Plarium App which I have sound issues with. Everything else works on the PC.

Hello @SUBDAI have you tried to uninstall, download again and reinstall the game app ?

https://plarium.com/en/plarium-play/

UTC +2:00
0
User
14 September, 2018, 2:46 PM UTC

I have tried uninstalling, delete the downloaded installer, downloaded it again and installed. Does not make any difference.

Not to be rude. But I would prefer to get an answer from the Plarium Support. Especially when the solution you come with is something as basic as re-installing an app.


I shall see if I can contact them in another way. As they must offer support for their own app.
“In the midst of chaos, there is also opportunity”
UTC +2:00
0
User
10 October, 2018, 11:44 AM UTC

I have the same issue here. I have win10 and the latest desktop version of vikings. No sound, no music and the 'full screen' button cannot give me full screen. The bottom screen missed a bit. These issues have been reported by others, and I couldn't find a solution so far.

I would also like a 'save progress' function which allows me to save progress on different devices.
UTC +0:00
0
User
4 November, 2018, 4:01 PM UTC

Same here, no sound. The sound only available while playing on browser, not the Plarium App.


I have been stopped playing Plarium games for years, now returning back to see something new, but still the same disappointment, sigh... :(
UTC +8:00
0
3182913 users registered; 75128 topics; 363922 posts; our newest member:Withypoll