Всі Категорії

(Patch Notes) (15.07.2019) Update 1.9 Patch Notes

(Patch Notes) (15.07.2019) Update 1.9 Patch Notes

16 лип. 2019, 11:5916.07.19

I have opened a ticket for this, but my screen lagged so u thought I was on another champion and I accidentally clicked on centurian and accidentally leveled him to five stars so I can't use him in the fusion for foli. Is there someone who can help me with this?

Thank you

16 лип. 2019, 13:1816.07.19
16 лип. 2019, 13:18(відредаговано)
The re install did nthg. It tried reloading this morn but it just crashed. And I DO NOT have multiple accounts!!! I’m getting PO!!!
16 лип. 2019, 13:4216.07.19
Now the game is crashing when we try to log in. The game only loads with a WiFi connection but not with a data connection. Can you please resolve this issue, I’ve invested a lot of time and money in this game and I think their should be some sort of compensation for this issue 
16 лип. 2019, 13:4816.07.19

You can’t screenshot a blank screen. Having the same issue.

16 лип. 2019, 13:4816.07.19
16 лип. 2019, 13:49(відредаговано)
Please fix your game... Hit or miss if I can even play since the latest patch...... 
16 лип. 2019, 13:5216.07.19
Update... back on now. Game download again and is working. Which is awesome but.... Zero compensation for time lost 
16 лип. 2019, 14:1616.07.19
This occures litterly every single update, shouldn’t this be a common thing to fix first?? And yes same problem here again since yesterday not even able to get in the loading screen since it instantly minimizes the game and repeats it when you open it again. 
16 лип. 2019, 16:2016.07.19
Game continues to not load . It seemed to have been resolved late yesterday, yet today same black screen crash .
16 лип. 2019, 17:2616.07.19
So I have not been able to play at all since the update (still having the black screen crashing problem). Does this just mean I miss the summoning event and I don’t have any chance at foli after all my grinding? 
16 лип. 2019, 17:5116.07.19
Count me in the group of people struggling to play on iOS after the update. Very frustrating to be dealing with this while a very important event is taking place. Only works on WiFi, and even then it’s not 100%.  Also only get WiFi when at home, so my ability to efficiently use energy and clan boss keys has been ruined. Please address this as fast as possible as it’s affecting a massive portion of your player base.
16 лип. 2019, 18:4516.07.19
So, since this last update I’m not able to log in and have to delete my game and re-down load and even than most of the time the game won’t let me log in. I really like the game and put in lots of time and some $$ into this game. It’s  annoying to have to do this. 
16 лип. 2019, 21:5616.07.19
Any update on when they are going get the game fixed for IOS user since we are only able to play on WiFi and the game keeps crashing. 
16 лип. 2019, 22:0316.07.19

We can’t get screenshots because the game won’t open. It goes totally black, then right back to home

Screen. This only happened after the update. Also, my emails are being ignored 
16 лип. 2019, 23:3516.07.19

Same same same black screen and crash iPhone 8 cellular service no WiFi as my WiFi is hotspot from iPhone. Just bought chickens if your not gonna fix it I’ll have apple get my money back. 

Cannot post a ticket as your captcha is not working on cellular or whatever that thingy is. I’m not about to post my game Id here asking for that is just wrong  

My concern is that you won’t even respond to your customers. I know from past gifts you will make it right but please respond or reset game to 1.8   

17 лип. 2019, 00:0017.07.19
Game wont open after update. Reinstalled 3 times 
17 лип. 2019, 00:3617.07.19
Ever since the update I am unable to log onto my account, every time i try to start the game it crashes, I am on mobile and I don’t think I am the only one with this issue.
17 лип. 2019, 01:0717.07.19
Can a dev please tell us something?  Is this issue being resolved? Is there an ETA on a fix?  The current challenge sucks I almost had it complete then this, now it’s gone .  Something, anyone ?
17 лип. 2019, 02:3617.07.19
Unknown_Ranger said:

Can a dev please tell us something?  Is this issue being resolved? Is there an ETA on a fix?  The current challenge sucks I almost had it complete then this, now it’s gone .  Something, anyone ?
Good luck, keep trying!
17 лип. 2019, 04:3217.07.19
17 лип. 2019, 05:01(відредаговано)

I have written tech support when the issue first started. I have supplied as much information as I can. 

As others my game crashed in my iPad with the latest iOS version. Before downloading the patch was playing the game successfully. 

I got the notice to download the latest patch from and pop up windows from RAID. Saying by doing so I would get three gifts for downloading the patch.  I clicked ok and started the down. Walked away and came back to reboot my iPad and restart RAID and get a black screen after clicking on the icon. There is no other indication from the program. Until it shuts down and goes back to the regular screen.   I have uninstalled the program three times.  I have also followed the directions from tech support of loading a VPN and running it before I open RAID.  

I have waited 24 hours and have had no response by email from tech support.  I am guessing that techs are scrambling around to find and fix this issue. I hope it is sooner rather than later and I hope that all players data is not lost due to possible patch issues. 

An update would be nice even stating that you are working on the issues and will advice all when fixed 

Adding an update. Re reading all of the post.

 I have tried on WiFi at different locations, did not work.  

 I went to cellular did not work. 

 I have tried a hot spot from my iPhone XR IOS 12.3.1 and still did not work  


17 лип. 2019, 06:0017.07.19
Did this update include any changes to the artifact upgrade rates? I've tracked my attempts in upgrading my gear to lvl 16, and its almost taking twice the amount of time as it used to? wondering if this was a known change in the update? Would you know if it was?