Все Категории

Having to reinstall the game every time I open it

Having to reinstall the game every time I open it

Поиск
25 апр. 2021, 10:3325.04.21
21.04.21
5

Having to reinstall the game every time I open it

Every time I try to open the game I get the message that raid shadow legends is having connection issues. I googled for this problem and I found that reinstalling the game works. However, every single time I close the game and open it again later on (and on system power up) I get the same message and have to reinstall the game. Does anyone know how to fix this?

Просмотры
32
Комментарии
7
Комментарии
26 апр. 2021, 16:1226.04.21
13.02.19
1564

Hello,

Could you post your tech specs, please?

Also, I think it depends on your disc.

28 апр. 2021, 11:3328.04.21
21.04.21
5

AMD Ryzen 5 3600x

Gigabyte Aorus B550 Master

Gigabyte RX 5700XT

Corsair 4x8GB DDR4 3600Mhz CL18

28 апр. 2021, 14:3628.04.21
13.02.19
1564

Hello again

Of course your hardware is more than good, I think the problem is with your disc.

Check if everything is ok and let me know, please. You could use HDD Regenerator 2011, it's free. Be careful doing only the check, without the fix, just to know if it's not ruined. If it's ruined, do a backup and then fix it.

I hope this will help you. Have a nice day!

9 май 2021, 11:0909.05.21
21.04.21
5

a little update: I haven't checked this topic because let's face it, I'm lazy. somehow it's not always now that I need to reinstall the game every time I boot the game. not sure if it's 100% working but I'll try to keep it updated.

13 май 2021, 19:4413.05.21
21.04.21
5

so this confirms my suspicion about software. I haven't had to reinstall it in about a week now. software is absolutely magical and does not make sense.

19 авг. 2023, 00:2919.08.23
24.12.21
1

Me too this sucks, cant they just do something that works for us?

harleQuinnModerator
20 авг. 2023, 20:3420.08.23
24.02.19
7436
Wainright Valois

Me too this sucks, cant they just do something that works for us?

PLARIUM PLAY BASIC TROUBLESHOOTING

Basic things to try:

1. Turn off PP from tray
2. delete the folder StandAloneApps from C:\Users\user_name\AppData\Local\PlariumPlay\StandAloneApps
3. delete the file gamestorage.gsfn from C:\Users\user_name\AppData\Local\PlariumPlay
4. launch PP again and reinstall the game

More steps to try:

If you're having issues with game not running correctly (crashes/freezes/unable to launch the application) when using the PC version, try some of the following troubleshooting:
- Go to Settings > System preferences > and select Reset Cache
- Uninstall the Plarium Play application, manually delete the remaining folders if they exist, then restart the PC and re-install
Folders to delete:
  C:\Users\user\AppData\Local\Plarium
  and
  C:\Users\user\AppData\LocalLow\Plarium
- Look into your Running Processes in the Task Manager and see if there are any duplicate processes of Plarium Play running. If they are, kill all of them and try to re-launch the application
- Make sure you have the following version of Visual C++ installed: https://aka.ms/vs/16/release/vc_redist.x64.exe- Make sure your graphics drivers are up to date by checking at the official website of your graphics card manufacturer
- Switch from Unlimited FPS to 30/60FPS

If you're still having an issue:

Please grab the log files you can find here BEFORE RESTARTING as this will nullify the log:
PlariumPlay\StandAloneApps\raid\log.txt
and submit a support ticket with those logs. 

Also it was suggested you make sure there's no virus protection software on the new PC that is blocking the install somewhere in the background. 

These are the basics I have, after this try opening a Support Ticket to discuss with the Support Team.