Couldn't Exile enemy from SH during CVC

5 Replies
ppr.iron2006
7 June, 2017, 6:59 PM UTC

Hey, I couldn't exile an enemy from our SH during CVC. I have all wax needed, the enemy was inside our SH.

What's happening????


I can send pictures proving it.....
UTC +7:00
Xaos
8 June, 2017, 7:48 AM UTC
So send them! And we will discuss how to help you!
UTC +3:00
ppr.iron2006
8 June, 2017, 1:17 PM UTC

Here the alert showing I have 1,000 wax needed:

https://drive.google.com/file/d/0BzHGZgAeq3RbS1V6YmFJTkZHZmM/view?usp=sharing


Here the level 25 enemy inside our SH area:

https://drive.google.com/file/d/0BzHGZgAeq3RbcV92azNoYktLbDA/view?usp=sharing


Here the alert saying I can't perform the action and we have Supreme Thing (we already exiled few enemies before the updates):

https://drive.google.com/file/d/0BzHGZgAeq3RbWThDc1JnTHM5bEk/view?usp=sharing



Thanks for help.



UTC +7:00
Xaos
8 June, 2017, 2:20 PM UTC
Maybe he's already relocated for that moment? Cause it's the only reason as far as i remember when you can't exile him
UTC +3:00
ppr.iron2006
9 June, 2017, 2:55 PM UTC

Nope... he was still there longer... tried at least 3 times of course.

See his name on exile action? That means the enemy was there.

Could be game cache issue... happening a lot. Had issue killing an Uber that was almost dead but when hitting it says it wasn't there anymore, then I looked at it and still was there, tried again and same alert. It's a cache issue... on server the info it's already dead, but the image on mobile it still there.


Anyway.. hope Plarium solve this bug, now I have 1,000 wax waiting for a moment without cache issues.


Thanks.
UTC +7:00
ragnox2007
11 June, 2017, 5:58 PM UTC

http://support-portal.plarium.com/en/vikings-web/faq/clan-stronghold/exile-from-valley-of-the-aesir


Have a look if any of your conditions match the ones pointed out in the reference link
What
UTC +4:00
1720149 users registered; 42292 topics; 270478 posts; our newest member:bllic