This topic is closed

Problem loading the game to play!

31 Reply
dreamwalker1956
3 February, 2017, 1:58 AM UTC

I would love to try playing "Vikings". Problem is I get it loaded and verified email. The progress bar goes from left to right. Then I get a pop-up saying their is something wrong with my computer and it cannot finished loading the game! Out of range error!



UTC +8:00
abilek
17 February, 2017, 3:30 AM UTC
I get that as well on my laptop.. but my desktop works fine.. I'll see if I can post a screenshot of it
UTC +5:00
Elanon
17 February, 2017, 12:07 PM UTC

Bug Report: Game will not load. Error message appears after progress bar is full.


WebGL report:


"The browser could not allocate enough memory for the WebGL content. If you are the developer of this content, try allocating less memory to your WebGL build in the WebGL player settings."


Browser: Firefox 51.01 (32Bit)

Flash: Latest version

OS: Windows 7 Pro (fully patched)



UTC +0:00
sithlorddanulos
18 February, 2017, 5:29 PM UTC
Same error what can I do?

Bug Report: Game will not load. Error message appears after progress bar is full.

WebGL report:

"The browser could not allocate enough memory for the WebGL content. If you are the developer of this content, try allocating less memory to your WebGL build in the WebGL player settings."

Browser: Firefox 51.01 (32Bit)

Flash: Latest version

UTC +8:00
luissim83
21 February, 2017, 7:26 PM UTC

It also appears the same error to me.  Have you all update your drivers Graphic card? windows Updated?


UTC +0:00
Axemaster
22 February, 2017, 7:46 PM UTC

I've got a similar issue. but that progress bar takes forever/Today, I started it at 11:300. It still hasn't finished across the screen. It's now 2:45. I have to leave for a meeting at 3:30. I guess I won't be playing today at this rate. My laptop is in good shape. None of the other Planarium games I play/3 others have this issue. I sure wish they'd get it together here.                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                               https://plarium.com/en/strategy-games/vikings-war-of-clans/game/

Axemaster
UTC +4:00
Lord_Joe
23 February, 2017, 8:43 AM UTC

Hello

I got a problem with my acc i can do the reinstall everithing on my phone and 
Joe
UTC +1:00
Lord_Joe
23 February, 2017, 8:45 AM UTC
Lord_Joe said:

Hello

I got a problem with my acc i can do the reinstall everithing on my phone and 

Joe
UTC +1:00
gf_guardianv
25 February, 2017, 1:19 PM UTC

Hi all, 

Same problems here, i got to play 2 or 3 times and after that the game has never loaded.. the loading bar takes 4 to 12 hours to load all the way and then it just hangs like that.. if i refresh it starts all over again.. 2 pc's and my kids lap top all the same.. 

Why is there a blue loading bar before the main log in window... i have not seen the game loading window again after the last time i got to play..

all the other games here just have 1 loading screen that goes to 100% and poof you are in game.. but this one has the 2 windows before the game loads.. well if it would load .. for the most part i had to give up trying to play this game..
UTC -5:00
atlantisbre
26 February, 2017, 1:06 AM UTC
Same loading problem for me. Any solutions to solve this ?
UTC +8:00
Kiyakio San
26 February, 2017, 4:16 PM UTC
I have the same troubles, everytime I log on takes 10+mins (usually 20) for me. It's making it where I am loosing interest in the game.....
UTC +8:00
marco
28 February, 2017, 5:25 PM UTC
Same problem here with Opera on ubuntu 16.04
UTC +1:00
paulette-1965
1 March, 2017, 5:25 AM UTC
hmm, got the same problem, watching a blue bar take 3 hrs to load up. it's still only 3/4 of the way as i write this. c'mon plarium, it's looks like this has been happening to plenty of people since start of feb and no replys.
UTC +7:00
Bags31416
2 March, 2017, 5:09 PM UTC

Same problem here: https://plarium.com/forum/en/vikings-war-of-clans/bug-reports/36152_webgl-memory#


I contacted support with information. They told me it was because Chrome does not have enough memory allocated (I know, I can read the error message); what I think it really means is the client has a bug and does not work correctly with Chrome. I have not had this issue with other browser games. 


Plarium support suggested resolution was to clear cache and close all other windows and applications. I have 8Gb RAM and 64 bit OS, last crash was at 42% system RAM total used by all processes. They also suggested to make sure I update Java or try a different browser.....

1. Chrome does not support Java since September 2015, so why tell me to update Java for Chrome?

2. I tried IE and Firefox, I can get neither to load the game.

3. Anyone watching the thread found a solution? Randomly crashing can happen sitting in town chatting with clansmen, or in the middle of rss farming since I see a tile hit coming, but can not jump off since I crash and loose 30k troops. 

I do not expect perfection, but the silence on the issue from Plarium, in threads like this is frustrating. I saw that there is an extension for the game in the Google app store, has anyone tried the extension and did it help?

UTC +5:00
chaselyle
3 March, 2017, 12:21 PM UTC
same problem  wont finish loading says connection error, this game has to many problems
UTC +8:00
gtfwmsmag
4 March, 2017, 5:50 AM UTC
i just got a brand new HP with a  AMD FX 7th GEN  and when i first turn the computer on i went straight to the internet to play my Vikings games.  All the web do was go to the site with the BIG P! and the bar never loads. tried the E-net that comes with this computer and tried with  google chrome and nothing same oh same big P! screen with no BAR .
UTC +8:00
thaipoulsen
5 March, 2017, 1:42 AM UTC

try to install unity 5.5.2F1 an start up whit crome it work whit my game.

remember to use 64 bit or 32 bit
UTC +8:00
gtfwmsmag
6 March, 2017, 5:58 AM UTC

 Install unity 5.5.2F1 an start up with chrome and still nothing  it took me 3.5 hours to down load since i only got hot spot at home downloaded and even created and member account with them and still nothing and i down loaded 64 bit and still nothing. any other ideas.

UTC +8:00
thaipoulsen
6 March, 2017, 9:04 AM UTC

I install unity player,as i se, it look like crome, an unity have memory up to 250MB after this the game stop.

yesterday i play 12 hour whit no problem, up to 250 MB, then the game stop, I use ccleaner, an start up again, 

that is the way to do it.
UTC +8:00
Dirty Eddie
11 March, 2017, 4:16 PM UTC
What is going on with the game when I cannot even put my name in the support ticket page? All other boxes can be filled except for the Game ID box. Hard to report a problem when I cannot even submit a ticket.
UTC +8:00
1659515 users registered; 33281 topic; 251835 posts; our newest member:ariel53