Missing Equipment!!!

8 Replies
User
21 November, 2018, 8:54 AM UTC
I've just finished updating and after signing back in, I noticed on my first account that some of my hero sets which I knew to be complete now have empty spots. Specifically, boots are missing. I'm not sure which one's I had equipped, but whatever they were, they are now completely gone from my inventory!! I'm a different account of mine, I went to craft the Gascon's boots and they don't seem to even be available anymore!!! What's going on here?! Is this a glitch? If not.. What other equipment has been removed?! 
MizBiz
UTC +5:00
0
User
21 November, 2018, 8:57 AM UTC

It's the Gascon's Boots* that I can't find, not boys, autocorrect is a pain.


It would be REALLYnice if we could edit/delete the first post!!!! 


MizBiz
UTC +5:00
0
User
21 November, 2018, 9:50 AM UTC

I've tried switching to a different iPad and to different accounts...no change. Gascon gear is still MIA which is just too convenient given that they are active on the map and I have a bunch of legendary materials ready to be crafted! This is extremely frustrating. Only two of my clan mates are available at the moment, and neither of them is having this issue. They are also not using iPads so.. maybe it's device specific but still very strange.


Update: Tried it on my iPhone and still.. Gascon gear is missing along with God knows what else. Another clan mate of mine using iPhone says he is not experiencing this phenomenon. So far... It's just me, on every account, on any device. None of them are interactive with each other.. I didn't accidently link to accounts to I've Facebook or anything like that so this is quite beguiling, also... Infuriating beyond belief!!!! Please, someone tell me it's not just me or else, Plarium, if you'd be kind enough to admit you're just screwing with me cuz its my birthday but you'll put it back to normal soon, I would be happy to laugh along with you at this out of season April Fool's joke. Please please please!!! My clans needs me but I can't hardly help while I'm experiencing errors on my accounts knowing the likelihood that there's more unfortunate things happening here than just the disappearance of random equipment. 
MizBiz
UTC +5:00
0
Administrator
21 November, 2018, 11:50 AM UTC

Hello, ELERIA!

We answered you in this theme: https://plarium.com/forum/en/vikings-war-of-clans/news--updates--and-contests/110809_update-new-forum-features/2/

Thank you very much for providing us with this information. This request has been forwarded to our technicians for further investigation.

Thank you for your understanding and patience. Have a good day!

Bearer of the highest Knowledge
UTC +3:00
0
User
21 November, 2018, 6:07 PM UTC
I just tried deleting and reinstalling the game entirely. The missing gear is still missing. I'm out of ideas and welcome any other suggestions. I'm using fully updated iOS devices... iPhone and iPad. The app was updated today, two days after its initial release which may or may not have caused the problem. It's hard to imagine I'm the only person this has happened to and I'm hoping someone will announce that they've been affected as well. It would be nice to have someone to compare notes with to identify any potential cause. Otherwise, it's just me and I'm inclined to take it personal. XD
MizBiz
UTC +5:00
0
User
21 November, 2018, 6:38 PM UTC
I found another clan in my kingdom that has several members with the same issue so I'm guessing Plarium has been swamped with support requests by now. (Sorry for adding to them) I'll just keep my fingers crossed and sit tight while y'all sort this one out. Good luck!
MizBiz
UTC +5:00
0
xyz
User
21 November, 2018, 11:42 PM UTC

Seems you are not alone and have been vindicated. Two more different posts,about missing items, Shamans gear.

if only we....     

They might attract more attention.

UTC +7:00
0
User
22 November, 2018, 1:42 AM UTC
xyz said:

Seems you are not alone and have been vindicated. Two more different posts,about missing items, Shamans gear.

if only we....     

They might attract more attention.

No kidding. I wish this would get fixed already! I found one of my old accounts that isn't affected, accessed on the same device as the accounts with the error so there really seems to be no rhyme or reason to it. I'm chomping at the bit to get this equipment created now that I finally have the materials, losing patience in my anticipation... Just tired of seemingly unnecessary updates screwing up the functionality on a weekly basis.
MizBiz
UTC +5:00
0
User
22 November, 2018, 6:43 AM UTC

  Equipment issues have been fixed. Woot! You may need to go download the update manually. It didn't prompt the update just by logging in.

MizBiz
UTC +5:00
0
6442631 users registered; 90940 topics; 432952 posts; our newest member:vinhcao17