Can Run Throne Using Plarium Play App

1 Reply
User
11 August, 2019, 2:24 PM UTC
The title should say "Cannot Run Throne using Plarium Play".  I cannot edit the title.

After selecting "My Games" in the Plarium Play window, an "Oooops..." message is returned.  I've tried the following already:

  • Uninstall and reinstall the app
  • Clear the cache (delete all files from the game's "Cache" folder
  • logout and login using different accounts on Plarium Play
  • Exit and restart Plarium Play
  • Restart my computer

Note that the same error message is also returned upon doing the following:


  • From All Games, select any of the links except for "Raid"
  • Select Settings


This app was working fine until last night when I was forced to update it.  I had been using it for about six months ago.


Please advise on how to fix it.  Thanks.

Once a king or queen or Narnia, always a king or queen of Narnia
UTC +8:00
0
User
23 August, 2019, 12:11 PM UTC
I am having trouble with plarium play app to it want load throne it tart to load it but stops and i have to restart pc everytime vikings works just fine on it I hope they hurry up and fix thrones on the play app 
UTC +4:00
0
6991820 users registered; 129376 topics; 484690 posts; our newest member:mohmb160