Game Loading Issue

38 Replies
User
4 February, 2019, 2:16 PM UTC
I can't log in either same error as everyone else.  Server connection try again later.
UTC +0:00
0
User
4 February, 2019, 3:48 PM UTC

Obviously Plarium has no intention of fixing or compensating for the people effected. I have spent a lot on this game and get zero respect from plarium in return. Who rolls out an update without fixing all bugs. Arrogant bastards who could care less.

My shield drops and I'm done. Not coming back to a lousy game that can't let you log in .
UTC +5:00
0
User
5 February, 2019, 12:14 AM UTC
Ok so i guess that fixing this issue is not a major concern of the people who are in control of the game. Which i guess its no longer a concern of mine to spend more money on this game for if cant log in to play then cant log in to spend money. Which makes one wonder how long game will last.
UTC +0:00
0
User
5 February, 2019, 12:50 AM UTC
Je ne suis pas capable de loader le jeux , ma perdre plein de soldat et ressources. Sérieux c est quoi cette merde!
UTC -5:00
0
User
5 February, 2019, 1:30 PM UTC
Game loading issues here too at 77% in browser. On other account on mobile it reaches 90% and then kills the connection.
UTC +0:00
0
User
5 February, 2019, 1:41 PM UTC

lordcrank said:


As usual Plarium is deflecting fault to browser or cache issue instead of admitting any fault

Typical  CYA move.  Come clean and admit your screw up, fix it and restore peoples accts back to when they had shields.

Pretty simple and responsible  step .
I agree. I have the same issue.
UTC +0:00
0
User
6 February, 2019, 7:35 PM UTC

Over here for the third time this week the same problem with the game.... connection lost at 77%.

Made another ticket..... its the only thing we can do.

For a game that costs a lot of money, its something to be ashamed of. Plarium doesn't know how to update and keep the bugs out.


Other issue, when I can login, the items in the workshop are too many, also in the gemmery. Tiles that are available, cant be accessed. 

Yielding is slower as normal sometimes.

The thing is, that if I can't trust the game anymore, its time to move on to another game...... and it won't be plarium, I can assure you that. 

UTC +1:00
0
User
7 February, 2019, 12:18 AM UTC
Same issue here. Cleared browser, restarted browser. Was playing earlier, but now get about 75% through loading... then it says connection lost, restart.... repeat... over and over again.
UTC +0:00
1
User
7 February, 2019, 7:02 PM UTC
Sir Howard said:

Hello! Please follow the link below to find the instruction with possible steps to solve this issue:

https://plarium.com/forum/en/throne-kingdom-at-war/technical-questions/39293_issues-with-loading-the-game-on-plarium-com/

If the situation doesn't change after performing the specified steps, please let us know.


the problem sit whit you guys no browser problems but the ip adresses if i do workaround whit my phone mobile hotspot thru laptop i can login du it uses a difrent ip adress so you need to release  the peoples ip adresses whe are blockt some how on the server hope you fix this fast tnxs
UTC +0:00
0
User
12 February, 2019, 10:41 PM UTC

I've just come across this problem, fortunately it blocked me while I was trying to purchase from the shop, but of no consequence if I can't get back into the game I which I have already invested money, shame I didn't read this forum before I decided to play.


UTC +0:00
0
User
13 February, 2019, 8:33 PM UTC
Just started to have problems some hours ago.. glitches in game, all solved when reloaded again. but 1 hour from now its impossible to enter
UTC +0:00
0
User
6 March, 2019, 9:00 PM UTC
Same Problem. Can't load the game, it gets stuck at 70%. Beem trying to get back in for about an hour now.
UTC +1:00
1
User
6 March, 2019, 9:13 PM UTC



Game is loading very slow and reacting only very slow. Unable to play!  


UPDATE: No connection for over 3 hours!!!



UTC +7:00
0
User
6 March, 2019, 11:48 PM UTC

Microsoft Edge and Firefox ...... both the same!


Who cares when shields goes down?!
UTC +7:00
0
WWO
User
7 March, 2019, 3:51 AM UTC

I've been noticing similar, and I no longer think this is a Plarium issue / something they can do much about.


It feels more like the local CDN (Content Delivery Network) gets over saturated and you get the effect described.

[I expect Plarium sends their guts to many CDNs in many different countries, so local connections get fed locally instead of everyone in the world loading from the central Plarium servers and burying them.]

- it feels like these CDNs have problems not infrequently, perhaps due to load levels, or Plarium not purchasing enough connections to themselves with that CDN.


Solution seems to be to load a proxy add on or VPN, thus coming in via a different CDN.


Often when I get these partial loadings I trigger the proxy to a nearby endpoint, and get in. When that fails I go to the U.K., U.S. or France, and all is well.


Chrome and Firefox, at least, have proxy selection addons. MS I think always defaults to the system or none, so you can't have different proxies per browser or tab with them.


Phone users, I suspect, can only effect this via VPN. (Seems to me I remember free ones being about.)




Not to say these problems entirely go away, especially while the CDN's are getting code updates or around event and varmint change times, but I don't think I've experiencing problems due to this for more than a half hour or so.


UTC -5:00
0
User
11 March, 2019, 4:25 PM UTC
Today it gets stuck at 50%. Is that going to be like this after every server maintenance ?
UTC +1:00
1
User
11 March, 2019, 4:44 PM UTC

Unfortunately, the game isn't running again....whether firefox or chrom....

UTC +0:00
0
User
11 March, 2019, 5:00 PM UTC

New Update, new Problem?

i can not login and i loose my Shield in 1 day, 
UTC +0:00
0
User
13 March, 2019, 9:10 AM UTC

After crash 

Clean install, nowcan  no longer play the game.

get stuck om 45%

what i can do??




UTC +0:00
0
6336553 users registered; 82949 topics; 413257 posts; our newest member:Bossitron0307z