Several Annoying Bugs

3 Replies
francofs
11 February, 2016, 5:58 PM UTC

See, it's been some time that I've seen these bugs and I can't imagine why they haven't been fixed yet. The first one on the list I already reported some time ago via the game bug report systems, but still no fix:


1 - I have the 30 day-long paragon active, whenever new daily tasks arrive, they do not come with the additional tasks the paragon status provide, I have to use one of my 30 minute extensions to get my extra tasks, which makes no sense, since my paragon was active in the first place.


2 - What's with the auto scrolling to the top every time I get notified of something. So I am scrolling down my dungeon to select my thieves to an incursion, then I get notified a spy has arrived and bam, I get scrolled back to the top. This happens to every screen that supports scrolling. Whenever I notification arrives, it get scrolled back to the top.


3 - Ghost battle notifications: So, I send 14 spies to castles around me. At some point, I get notified (say 6 spies arrived), but when I enter the battle report I see only 5. I already checked the numbers, yes 6 arrived, yet 5 are shown on the reports. I have to restart the game to see the report.


4 - The game only enters high resolution mode when I first start the game after I rebooted my phone. Subsequent instances it falls back to low resolution mode. Yes, I have tried reinstalling the app and clearing the settings/cache.


Since other channels failed to provide a feedback on these, I'm reporting them here.


My device:


Samsung Galaxy S6 Edge

Android Version: 5.1.1

Kernel Version: 3.10.61-5951853
UTC +3:00
0
Mehnslayer
11 February, 2016, 7:36 PM UTC

I honestly have never had one of those issues, but I have seen others report the problems.

Your best bet is too file a bug report through the help desk http://support.plarium.com/enstormfall/Tickets/Submit/Step1/48 But I will also let Lord Oberon know about this thread.

E 'n la sua volontade è nostra pace
UTC +10:00
0
francofs
11 February, 2016, 8:42 PM UTC
Mehnslayer said:

I honestly have never had one of those issues, but I have seen others report the problems.

Your best bet is too file a bug report through the help desk http://support.plarium.com/enstormfall/Tickets/Submit/Step1/48 But I will also let Lord Oberon know about this thread.

Thanks, I already filed bug tickets, but had been over a month and nothing changed.
UTC +3:00
0
francofs
11 February, 2016, 8:44 PM UTC
Sorry, wrong forum. I meant the Rise of Balur
UTC +3:00
0
1780674 users registered; 48413 topics; 287327 posts; our newest member:pbartholdi