system keep kicking my units from the catacombs into the castle and depleting my troops!!!

2 Replies
xoefendiox
12 February, 2017, 3:43 PM UTC

For the past week on a regular basis this system has been booting my offensive units from the catacombs into the castle where they are slaughtered by the clown next door.,  why/

I am very careful about placing my units into the catacombs, and when the system is showing no units in castle or out and or returning..then that is what I am depending on before i shut down.  You need to fix your lag plarium, as you owe me several units!
UTC +0:00
0
Warrior
12 February, 2017, 6:27 PM UTC

I would request you to raise a ticket to the support so that they can check the activity and if it is a bug due to which this is happening then they would fix it and contact you for the necessary action that needs to be taken by them on your account.


https://support.plarium.com/enstormfall/Tickets/Submit/Category/48

Please Like the Post if you agree or if it helps
UTC +6:00
0
Juglar del Viento
Moderator
14 February, 2017, 10:53 AM UTC

As Lord Warrior said, please send the ticket to support following the given link

that activity described, in my oppinion, is very suspect cause i dont know anything in the game that could do that activity u describe.

so sending a ticket support can check the activity in ur account and see what is happening

hope this can be solved soon

Regards
Resistance Is Futile
UTC +1:00
0
1777412 users registered; 47960 topics; 285859 posts; our newest member:Lady