Zero Percent Resources from Raids

3 Replies
User
8 March, 2016, 6:52 PM UTC

New Bug - This should say 95% not Zero
(p.s. Percent (%) is NOT a special character so why can it not be used in thread title?)




p.p.s. This is an ACTIVE Bot Castle - there are over 700 of them on server2 and plarium have done NOTHING to remove them
Greetings, Professor Falken
UTC +0:00
0
Moderator
8 March, 2016, 7:20 PM UTC

Lord Tony

Its a visual glicht recently appeared. The devs are aware of this and working on it.

thanks anyway for reporting it

Regards
Resistance Is Futile
UTC +1:00
0
User
9 March, 2016, 1:10 PM UTC

Juglar del Viento said:


Lord Tony

Its a visual glicht recently appeared. The devs are aware of this and working on it.

thanks anyway for reporting it

Regards

Recently appeared? ... as if by magic it just 'appeared'?

NO!

This bug, as with every bug, was created

Created by sloppy programming techniques and a total lack of testing - but that is only half of the story

Why were any changes being made to this interface? Who was tinkering and fiddling with the code? What were they trying to achieve other than deliberate sabotage?

This type of bug/glych is allowed to 'appear' every week, and it then takes months to get them fixed - 5 minutes of testing would prevent this.

Greetings, Professor Falken
UTC +0:00
0
Moderator
9 March, 2016, 1:35 PM UTC

Lord Tony

as i said devs are working on it and will be fixed in a near future

 i will pass further your thoughts

Regards and Good Game

Resistance Is Futile
UTC +1:00
0
2736750 users registered; 63501 topic; 334245 posts; our newest member:Kataya