Fond du jeu disparait.

7 Replies
Coyotte Meep-Meep
20 January, 2016, 10:22 PM UTC

Bonjour,


Le fond disparait, je vous laisse voir le soucis dans une capture....



J'espère aider en montrant ce bug.


Cordialement

C. Surdez

UTC +1:00
Nath
21 January, 2016, 6:28 PM UTC

C'est à cause de flash ça. Il faut que tu réactualises ta page de jeu quand ça arrive et en général ça revient ;)


UTC +1:00
Coyotte Meep-Meep
21 January, 2016, 10:33 PM UTC

Nath a dit:


C'est à cause de flash ça. Il faut que tu réactualises ta page de jeu quand ça arrive et en général ça revient ;)


Bonjour,


J'ai meme vidé le cache complet, mais rien. Entre ça et les plantages (moins fréquents), c'est gènant. Mais le jeu est très intéressant.


Pour flash, j'ai la dernière version.


Amicalement

Lynx

UTC +1:00
Coyotte Meep-Meep
31 January, 2016, 7:50 AM UTC

Nath a dit:


C'est à cause de flash ça. Il faut que tu réactualises ta page de jeu quand ça arrive et en général ça revient ;)


non non, j'ai le fin mot de l'histoire. le navigateur est en cause et pas flash. Donc j'ai testé avec Chrome et là, miracle, pas eu une seule fois le soucis.


Voilà j'espère que ce retour pourra dépanner certains utilisateurs, et noter que ce n'est pas nécessaire de désinstaler Firefox qui peut très bien aller pour ce que vous faites en dehors du jeu.


Amicalement

UTC +1:00
Lestat
2 February, 2016, 11:32 PM UTC
pense a vider ta cache aussi sa laide
Jason Lariviere
UTC +4:00
Coyotte Meep-Meep
6 February, 2016, 7:32 AM UTC

Lestat a dit:


pense a vider ta cache aussi sa laide

Tu as mal compris, ce n'est pas le cache qui est en cause, mais la gestion du plugin Flash par le navigateur. Je suis ingenieur systeme de formation. 

Mais le jour où le jeu passera en HTML5, ce soucis sera de l'histoire ancienne et le jeu certainement moins lours à charger.


Amicalement...
UTC +1:00
melodyalphonse
11 May, 2016, 2:16 PM UTC

bonjour j'ai le meme proble je suis sous chrome et rien n'y fait, je vois mes batiments et quelques logos mais j'ai un fond blanc et je ne peut rien faire....


UTC +1:00
Alyona Kolomiitseva
Community Manager
12 May, 2016, 10:39 AM UTC

melodyalphonse said:


bonjour j'ai le meme proble je suis sous chrome et rien n'y fait, je vois mes batiments et quelques logos mais j'ai un fond blanc et je ne peut rien faire....


De tels problèmes doivent être transmis aux spécialistes techniques de notre Equipe d'Assistance. Nous ne pouvons hélas pas t'aider sur le Forum.


Suis ce lien et envoie un ticket : plrm.me/Plarium_Support.

Plarium Community Manager. Please note that I will be unable to respond to your private messages, review your tickets, or check your account information. All technical issues should be directed to our Support Team at plrm.me/Support_Plarium
UTC +2:00
1723425 users registered; 42956 topics; 270698 posts; our newest member:natasha roy