This topic is closed

Multiple New Bugs

10 Replies
boisdejustice
10 November, 2016, 12:16 PM UTC

1. One of the rewards on XP tourney is missing (Blank box indicating 5/5, no picture, no description)

2. Message screen is blank - Just Leonidas name - All old messages missing

3. Coalition Chat is empty and not working

4. Divine Quest menu is really slow loading and executing... several minutes per quest.  Clear Cache message comes up every 2-3 quests. I clear Cache and it comes back nearly immediately

5. Phylarx battle screen locks up with out of Aether message if you defeat the challenger at the same time as you run out aether.  Although you have defeated Challenger you never get to Claim Reward

6. New message indicator comes up even if there are no messages

7. New Battle report indicator comes up even if there are no new battles

8. New Agreement report indicator comes up if there are no new agreements signed

9. Amphitheater Skill tree is incredibly slow loading (Over 5 minutes)... very very annoying since Plarium requires you to access it every 3 hours. How about just deleting the lame graphics and allowing players to just pick from a list of skills.

MIKALOSOS
UTC -5:00
Alyona Kolomiitseva
Community Manager
10 November, 2016, 12:39 PM UTC

boisdejustice said:


1. One of the rewards on XP tourney is missing (Blank box indicating 5/5, no picture, no description)

2. Message screen is blank - Just Leonidas name - All old messages missing

3. Coalition Chat is empty and not working

4. Divine Quest menu is really slow loading and executing... several minutes per quest.  Clear Cache message comes up every 2-3 quests. I clear Cache and it comes back nearly immediately

5. Phylarx battle screen locks up with out of Aether message if you defeat the challenger at the same time as you run out aether.  Although you have defeated Challenger you never get to Claim Reward

6. New message indicator comes up even if there are no messages

7. New Battle report indicator comes up even if there are no new battles

8. New Agreement report indicator comes up if there are no new agreements signed

9. Amphitheater Skill tree is incredibly slow loading (Over 5 minutes)... very very annoying since Plarium requires you to access it every 3 hours. How about just deleting the lame graphics and allowing players to just pick from a list of skills.

We're working on a fix right now. When the game is updated again, please let us know which issues will remain.

Plarium Community Manager. Please note that I will be unable to respond to your private messages, review your tickets, or check your account information. All technical issues should be directed to our Support Team at plrm.me/Support_Plarium
UTC +2:00
Alyona Kolomiitseva
Community Manager
10 November, 2016, 12:47 PM UTC
boisdejustice said:


6. New message indicator comes up even if there are no messages

7. New Battle report indicator comes up even if there are no new battles

8. New Agreement report indicator comes up if there are no new agreements signed


Not sure when we can fix these bugs. Not in today's update -that's for sure.
Plarium Community Manager. Please note that I will be unable to respond to your private messages, review your tickets, or check your account information. All technical issues should be directed to our Support Team at plrm.me/Support_Plarium
UTC +2:00
Alyona Kolomiitseva
Community Manager
10 November, 2016, 1:04 PM UTC
Checked all bugs - all seem to be fixed now. Please let me know if you notice something else.
Plarium Community Manager. Please note that I will be unable to respond to your private messages, review your tickets, or check your account information. All technical issues should be directed to our Support Team at plrm.me/Support_Plarium
UTC +2:00
bazza
12 November, 2016, 2:12 PM UTC

lights/Heavies no going to city upon build. 


Reports not coming when trying too break seiges. 


Coa chat crashing and multiple co members reporting game is unplayable. 


Game is getting more annoying by the update
UTC +9:00
Drag-Theseus
Moderator
13 November, 2016, 10:39 AM UTC

bazza said:


lights/Heavies no going to city upon build. 



You probably have Acropolis on lvl23

I'm just Time Lord....
UTC +7:00
bazza
13 November, 2016, 3:35 PM UTC

No i dont.. I dont do sketches as vastly over-priced. 


Heres another bug or blatant rip-off. When you attack emporia, regardless if you boost or walk slow. Upon 1 second out it will then say troops have been returned. You ca burn through 100 boosts and never hot anything. Why not return as soon as emp is attacked or vacated. Players bur through boosts for no real reason... I stopped boosting to emps now, just walk there and 95% of time they will return on 1 second. 
UTC +9:00
shaunbuckman
16 November, 2016, 3:47 PM UTC
Still have the new message indicator. It was counting 4 new mails that wasn't there, now its saying I  have 6. 
UTC +5:00
Alyona Kolomiitseva
Community Manager
17 November, 2016, 12:15 PM UTC

shaunbuckman said:


Still have the new message indicator. It was counting 4 new mails that wasn't there, now its saying I  have 6. 

Thank you for this report. Our developers are aware of this issue and they are currently working on it.

As soon as they prepare a fix, it will be released. Please be patient, it may take some time. Thank you for understanding.

Plarium Community Manager. Please note that I will be unable to respond to your private messages, review your tickets, or check your account information. All technical issues should be directed to our Support Team at plrm.me/Support_Plarium
UTC +2:00
Ramdo
21 November, 2016, 2:22 AM UTC
trade message indicator now showing messages that are not there.
UTC +5:00
NIKITA METEOR
Administrator
22 November, 2016, 1:40 PM UTC
Ramdo said:

trade message indicator now showing messages that are not there.
We are still working on a fix. Please, be patient.
Community manager
UTC +2:00
1667237 users registered; 34144 topics; 253882 posts; our newest member:robertas1992