Emporia - player link incorrect

4 Replies
Tel
16 February, 2016, 4:40 PM UTC

There seems to be a mistake :- when looking at any particular emporium, the top right hand box shows the x:y co-ords and the distance. That works fine - click and you go to that particular emporium. If the emporium is occupied and you hover the mouse over the player icon in the top left hand corner then you see that players details. If you click the x:y co-ords for that players city you do not go there but instead go to the emporium ie both the co-ords - although different - take you to the same place.


Thanks, Tel
UTC +1:00
Nuno Paiva
16 February, 2016, 10:16 PM UTC

Yes archon, you are correct, this issue will be forwarded to our devs.

Thank you

UTC +1:00
Russell Healey
29 February, 2016, 9:20 PM UTC
Archon thank you for raising this, it is through vigilance such as yours that we develop the game and problem solve issues. 
Russell Healey
UTC +1:00
ash2ray
21 August, 2016, 3:44 AM UTC

There seems to be a random "bug" (for lack of a better explanation) when capturing emporia.

The ORACLE shows it to be unoccupied but when your troops actually reach it... somebody else's troops are already there.

I haven't been able to reproduce it  consciously, hence my description of 'random'. It happened to another player for sure that i know of.

I'm a new player and still figuring out the game, so please ignore if this is a result of normal game mechanics.

It  has happened to me four times (thrice today) now and the second time I lost a lot of my defensive troops (more than half) which I had very few to start of.

If any explanation exists, I would like to know and maybe avoid losing any more troops unnecessarily.


Thanks.

UTC +7:00
Alyona Kolomiitseva
Community Manager
22 August, 2016, 11:36 AM UTC
ash2ray said:

There seems to be a random "bug" (for lack of a better explanation) when capturing emporia.

The ORACLE shows it to be unoccupied but when your troops actually reach it... somebody else's troops are already there.

I haven't been able to reproduce it  consciously, hence my description of 'random'. It happened to another player for sure that i know of.

I'm a new player and still figuring out the game, so please ignore if this is a result of normal game mechanics.

It  has happened to me four times (thrice today) now and the second time I lost a lot of my defensive troops (more than half) which I had very few to start of.

If any explanation exists, I would like to know and maybe avoid losing any more troops unnecessarily.


Thanks.

I don't think it's a bug. Just some other player reaches it before you do. We will soon create a new feature which will help you with this issue. Can't tell you more for now 
Plarium Community Manager. Please note that I will be unable to respond to your private messages, review your tickets, or check your account information. All technical issues should be directed to our Support Team at plrm.me/Support_Plarium
UTC +2:00
1720802 users registered; 42310 topics; 270791 post; our newest member:lindsaylockhart