All Categories

Instant crash running MacOS Sonoma 14.0 on MacBook M1

Instant crash running MacOS Sonoma 14.0 on MacBook M1

Search
Oct 31, 2023, 10:3710/31/23
12/25/20
2

Instant crash running MacOS Sonoma 14.0 on MacBook M1

Downloaded package "RaidSetup.pkg" directly from your website.

Ran the installer. Successfully installed. I didn't delete the installation package.

Loading screen ran in the background while installation was completing.

Located the support file location but no files were present: 

i

"Plarium.app" is present in the Applications list. Running this app loads initially but no screen becomes visible and quickly crashes in the background with no option to Report the crash.

So I tried to view the contents of the App (Right click > "Show Package Content"), located the Unix script and ran it directly. 


i

This time the App loaded but it got stuck on the loading screen and stopped responding. I have heaps of disk space and fast internet. 


i


The game worked fine before the last update. Here is part of the crash report which I am sending to Apple as a courtesy:

Date/Time:        2023-10-31 20:31:54.249 +1000

End time:         2023-10-31 20:31:58.495 +1000

OS Version:       macOS 14.0 (Build 23A344)

Architecture:     arm64e

Report Version:   44

Incident Identifier: 9C6A23C6-872B-4A4C-9626-B01B7634E564


Data Source:      Stackshots

Shared Cache:     7906534C-5D2B-3BA8-B9C6-93A5CF1B7B50 slid base address 0x189038000, slide 0x9038000 (System Primary)

Shared Cache:     6F0278CA-2AE0-33DC-A9C7-AEBA586755F3 slid base address 0x1e364c000, slide 0x6364c000 (DriverKit)

Shared Cache:     FB8BA21B-013A-3F11-B51E-5D5B4271240D slid base address 0x7ff805d94000, slide 0x5d94000 (Rosetta)


Command:          Plarium Play

Path:             /Applications/Plarium Play.app/Contents/MacOS/Plarium Play

Identifier:       com.electron.plarium-play

Version:          1.0.0 (1.0.0)

Team ID:          922YNK5MTB

Is First Party:   No

Architecture:     x86_64 (translated)

PID:              85650

Time Since Fork:  384s


Event:            hang

Duration:         4.25s

Steps:            43 (100ms sampling interval)


Hardware model:   MacBookAir10,1

Active cpus:      8

HW page size:     16384

VM page size:     16384


Time Since Boot:  2974959s

Time Awake Since Boot: 543745s

Time Since Wake:  1883s


Total CPU Time:   11.803s (22.8G cycles, 21.5G instructions, 1.06c/i)

Advisory levels:  Battery -> 1, User -> 2, ThermalPressure -> 0, Combined -> 1

Free disk space:  107.98 GB/228.27 GB, low space threshold 3072 MB

Low Power Mode:   Enabled

Vnodes Available: 75.40% (91096/120813)


Processes reached dispatch thread soft limit (64): backgroundtaskmanagementd [642]

If you need more information please let me know.

I have looked through the Forum for explanations and possible help to fix this problem but nothing has worked - including doing a full wipe of ALL previously saved support and temporary files on the hard drive.

Awaiting your reply.

Regards

Scion Myth


Views
2
Comments
1
Comments
Nov 19, 2023, 12:2511/19/23
12/25/20
2

HELLO???? Does anyone check these forums? Is there someone outside of Plarium Support that is better suited to fixing these issues?

Actually, don't worry about it - I managed to get it working. Thanks a lot.