This topic is closed

Sparta and Firefox

8 Replies
lisa.rashley
27 January, 2017, 5:59 AM UTC

When trying to play sparta through firefox (which i have always done).  when loading it stops and 80% then takes about 1 minute to load.  Once loaded, everything is HUGE, resources are all maxed, but show 0.  Everything takes 30-60 seconds to load once clicked. 


I have refreshed, reloaded firefox, updated firefox, cleared everything in history, cookies, cache, etc... 


I can play though IE, but every 15 min. i get bumped out...
UTC +7:00
0
Alyona Kolomiitseva
Community Manager
27 January, 2017, 8:55 AM UTC

If you're still experiencing loading issues, please do the following:


1) Try to clear your browser cache to make sure that all the game files which are saved by your browser on your computer are replaced with new ones, containing the new game information. Please press Ctrl+Shift+Del to access the menu from which you can clear your browser’s cache. Then reload the page. In most situations it helps.


2) Make sure your Flash player is up to date.


3) Try to access the game from another browser or another PC if it's possible.


4) Try installing Browsec VPN extension for your browser.


5) If it doesn't help, please follow this instruction:


1. Access Chrome -> More Tools -> Developer Tools - http://screencast.com/t/dXnNlwFTV8y6


2. Access Network tab http://screencast.com/t/rRKZ9T9bsG


3. Try to access the game


4. Do the right click on any line and tick Save as HAR with content http://screencast.com/t/gxsrje20g


5. Input the following command in cmd: tracert plarium.hs.llnwd.net Then make a screenshot of it.


6. Send this information to our Support Team: http://support.plarium.com/Tickets/Submit/.


They will help you to understand the reason of your loading issues and will help you to fix them.


Also please let us know if the issue is resolved.

Plarium Community Manager. Please note that I will be unable to respond to your private messages, review your tickets, or check your account information. All technical issues should be directed to our Support Team at plrm.me/Support_Plarium
UTC +2:00
0
zkime
27 January, 2017, 2:19 PM UTC

Same thing with me.

UTC +2:00
0
REDARMY
27 January, 2017, 10:09 PM UTC
i have same problem
UTC +0:00
0
Xena
27 January, 2017, 10:27 PM UTC
Personally I use Google Chrome browser and I never had such an issue! 
Warrior Princess
UTC +2:00
0
zkime
28 January, 2017, 8:05 AM UTC

I playing for 9 months and this is first time i have problem. All other programs from mozila works perfect. I dont have time or will to look for other computers becouse i playing sparta from my house. My army and city are nicely developed so i hope that you will compensate

 all loses that i will have becouse it passed more than 36 H i played sparta last time. Cheers
UTC +2:00
0
Xena
28 January, 2017, 10:52 AM UTC

zkime said:


I playing for 9 months and this is first time i have problem. All other programs from mozila works perfect. I dont have time or will to look for other computers becouse i playing sparta from my house. My army and city are nicely developed so i hope that you will compensate

 all loses that i will have becouse it passed more than 36 H i played sparta last time. Cheers

Hello Archon,

Have you submitted a ticket to Support Center about your issue?

Here is the link for doing so if you haven't already! https://support.plarium.com/ensparta/Tickets/Submit/

Warrior Princess
UTC +2:00
0
tabsiche
28 January, 2017, 10:56 AM UTC

same problem since yesterday!

block 80%...load very slow.


No problem before!!!
UTC +1:00
0
Xena
28 January, 2017, 11:06 AM UTC

tabsiche said:


same problem since yesterday!

block 80%...load very slow.


No problem before!!!

Please submit a ticket to Support Center so they can check it out!

Here is the link: https://support.plarium.com/ensparta/Tickets/Submit/

Warrior Princess
UTC +2:00
0
1777730 users registered; 48054 topics; 286059 posts; our newest member:серёга 26