Тема закрыта для комментариев

Работа под Bluestacks

3 Ответа
Падмасамбхава
24 ноября, 2015, 13:31 UTC

По поводу топика http://forum.plarium.com/ru/stormfallrob/voprosi-po-igre/topics/igra-na-pk/2/

Ну вот и настал тот день, когда апнулся минимальный номер версии, принимаемый сервером. Это значит, что работоспособных версий Stormfall под андроид-эмулятор Bluestacks у нас больше нет.

Леди Аврора, скажите, со стороны Plarium будут вестись работы по исправлению этой ситуации, или это зона ответственности Bluestacks и они должны выпустить фикс для корректной работы юнити-плеера ?

UTC +3:00
3
Ve4nik
24 ноября, 2015, 19:17 UTC

Хм, по-моему уже было сказано, что к сторонним программам эмуляции андроида Плариум отношения не имеет...

Так что полюбому вопрос совместимости стоит адресовать разработчикам Bluestacks. Все-таки игра у нас разрабатывается и тестируется только на мобильных платформах Android и iOS.

Ve4nik в игре ник мой, пишите Stormfall: RoB (-334 -668) // Soldiers Inc MW (-1234 567)
UTC +3:00
0
Падмасамбхава
24 ноября, 2015, 19:30 UTC
Ясно.
UTC +3:00
0
Леди Аврора
25 ноября, 2015, 18:13 UTC
Милорд, мы не будем работать над оптимизацией приложения под эмуляторы. Это, конечно, не значит, что разработчики Bluestacks, не будут работать над этим, однако, ответ на этот вопрос можно получить только от их Службы поддержки.
UTC +0:00
0
1780992 зарегистрированных пользователя; 48439 тем; 287421 сообщение; последний зарегистрированный пользователь:borsti89