Тема закрыта для комментариев

Adobe Flash Player

4 Ответа
Генерал Лапидус
Администратор
15 июля, 2015, 09:53 UTC

Командоры! Как вы знаете, из-за предыдущей версии (.203) Flash Player в браузере Google Chrome возникал крах плагина, который приводил к вылетанию игры.

Проблема была решена с последним обновлением Flash Player. Актуальная версия 209-ая.

Пожалуйста, перейдите по этой ссылке, чтобы проверить, какую версию вы используете в данный момент.

Установите последнюю версию Adobe Flash Player (.209), чтобы снова наслаждаться боями на Пустоши!

Сейчас мы продолжаем работать над улучшением производительности игры для всех версий Flash Player. Мы делаем все возможное, чтобы быстрее реагировать на ваши обращения о проблемах загрузки для того, чтобы исправить и предотвратить ошибки в будущем.

А теперь в бой! Сокрушите врагов и прославьте свои кланы, бойцы!

Все в окопы, остальные за мной!
UTC +0:00
smit60
15 июля, 2015, 10:09 UTC

Генерал Лапидус сказал(а):

Командоры! Как вы знаете, из-за предыдущей версии (.203) Flash Player в браузере Google Chrome возникал крах плагина, который приводил к вылетанию игры.

Проблема была решена с последним обновлением Flash Player. Актуальная версия 209-ая.

Пожалуйста, перейдите по этой ссылке, чтобы проверить, какую версию вы используете в данный момент.

Установите последнюю версию Adobe Flash Player (.209), чтобы снова наслаждаться боями на Пустоши!

Сейчас мы продолжаем работать над улучшением производительности игры для всех версий Flash Player. Мы делаем все возможное, чтобы быстрее реагировать на ваши обращения о проблемах загрузки для того, чтобы исправить и предотвратить ошибки в будущем.

А теперь в бой! Сокрушите врагов и прославьте свои кланы, бойцы!

а может перейти на хтмл5 или 6 и уйти от этого адобе от него больше проблем чем пользы вечно крошится

gustoso non accade rapidamente
UTC +3:00
Spectre
15 июля, 2015, 11:45 UTC

Яндекс обновился сам, а в Мозиле пришлось в ручную обновлять...

ЗЫ. Генерал, исправьте наконец капс на форуме...

$ρęćϮƦę
UTC +3:00
Викинг
15 июля, 2015, 13:47 UTC

яндекс не запускает игру, требует обновы флеша, хотя он обновлен

UTC +0:00
Spectre
15 июля, 2015, 14:35 UTC

Викинг сказал(а):

яндекс не запускает игру, требует обновы флеша, хотя он обновлен

Значит над авто обновлением не стоит галочка)

Полазий в настройках, на крайняк можно принудительно обновить

Настройки, дополнительно, о браузере yandex, идешь курить или пить чай и вуаля)

$ρęćϮƦę
UTC +3:00
1666948 зарегистрированных пользователей; 33969 тем; 253652 сообщения; последний зарегистрированный пользователь:CastleЙомер19