Disconnecting!!!!!!!

51 Reply
User
24 September, 2018, 11:57 AM UTC
Keep getting kicked out of the game every few minutes. Sometimes in the middle of attacking with no shield. and have to reload without shield. I am not the only one. many people are already complaining the same issue. PLEASE FIX!!
UTC +8:00
2
User
24 September, 2018, 12:10 PM UTC
This is very frustrating to be having the game disconnect every min to 5 mins & while your in the middle of doing things. It’s very disappointing please fix ASAP 
UTC +4:00
0
User
24 September, 2018, 12:26 PM UTC
Yes, Me too getting disconnecting all the time. while sending out spy with shield drop and restart and found enemies is waiting beside my city. HELP!!! PLEASE FIX!!
Cindy
UTC +8:00
1
User
24 September, 2018, 12:47 PM UTC
Been happening to most members of my clan since yesterday. All we keep getting from Plarium is the same bullshit 'everythings fine at our end' reply. They dont give a crap about customer service at all.
UTC +1:00
0
Administrator
24 September, 2018, 2:25 PM UTC

Hello Jarls!

Could you, please, describe your issue step-by-step and attach some screenshots illustrating the issue? We need this information to be able to conduct the thorough investigation. 

Thank you in advance!


Bearer of the highest Knowledge
UTC +3:00
0
User
25 September, 2018, 1:30 AM UTC

Ivar Marksman said:


Hello Jarls!

Could you, please, describe your issue step-by-step and attach some screenshots illustrating the issue? We need this information to be able to conduct the thorough investigation. 

Thank you in advance!


What screenshot? you get kicked out of the game while doing things. screenshot the loading page? Can you understand simple english? 

when playing it goes back to reload/reset.

Cindy
UTC +8:00
0
Administrator
25 September, 2018, 6:08 AM UTC

wcs26 said:


hat screenshot? you get kicked out of the game while doing things. screenshot the loading page? 

when playing it goes back to reload/reset.


Please note when you login the game, the data is loaded into your PC's memory - that's the game working principle. Every time the application is updated, it takes the part of RAM on your PC. This kind of failure happens in case your PC cannot load the application data due to the lack of RAM or unstable Internet connection. Try closing all not used applications and tabs in your browser before launching the game. 

Please follow the link below to find the instruction with possible steps to solve this situation:

https://plarium.com/forum/en/vikings-war-of-clans/technical-questions/106959_what-does-the-game-need-to-work-correctly-/.

If the situation doesn't change after performing these steps, please let us know and provide us the detailed video about how your issue appears to be able to conduct a thorough investigation.

Have a nice day!

Bearer of the highest Knowledge
UTC +3:00
0
User
25 September, 2018, 8:49 AM UTC
Dont even bother. The reply above is Plariums stock answer. They are having severe issues with the euro server at the moment and are refusing to acknowledge it. My kingdom alone has over 200 regular players severely affected at the moment and apparently its all of our pc's and connections that must be faulty. One of our members is an IT specialist and ran a back track and found the faults and they all are with Plariums outdated server connections, especially the Euro servers. We have had 2 players in my clan quit and several more park up thier accounts. They are happy to take our money but reluctant to spend it on up to date server that can handle the traffic.
UTC +1:00
1
User
25 September, 2018, 9:04 AM UTC

This is widespread in our Kingdom too for the last 3 or 4 days. Players constantly booted out, I have this problem

on both phone and pc, strange that Plarium think the RAM filled up on both on the same day.

If players aren't getting booted out then their game is laggy or buggy …….. surely it cant be everyones fault.

UTC +1:00
0
User
26 September, 2018, 1:48 AM UTC

I just replied to another post on this exact issue. Here's a copy/paste of what I wrote there:


Same. Just started the game a few days ago. I considered buying into the game and spending, but this issue popped up. Now I'm not going to. You've lost a customer over this issue.

I do not have third world internet. I have a 100/100MBps connection and a modern gaming computer built to play actual games, not browser games. The game server will just suddenly stop responding. Often times this will resolve on it's won after 20-30 seconds which is an ETERNITY when you're trying to do something and nothing happens. Seriously. Get your phone, set a timer for 20 seconds and SIT in complete silence. It's forever. This is not an uncommon occurrence that happens every few hours. This happens CONSTANTLY. In a 5 minute span of playing this 20-30 second delay will happen three to four times. So the game is completely unresponsive for something like 2/5ths of the time I'm trying to play. This happens regardless of browser used (I've tried all three that I have installed except Internet Explorer, because no.) and it happens through the Plarium desktop app which is just a dedicated container for a web browser anyhow. I haven't tried any other platform and will not. I would have considered the iOS download, but absolutely not until this issue is totally resolved.

I am a retired computer technician. I worked for companies like Dell doing in-home repairs for customers. I'm not a dummy when it comes to computers. I know how to keep all of my software up to date. I know when it's me and when it's not. It isn't anything on my end at all. I've seen enough people complain about this to know it's Planarium's problem.

------------------


Sage said:

 ran a back track 


I don't know what your friend told you or what sort of troubleshooting process he used, but a "back track" isn't an actual thing. It's a meme. A joke used to make fun of people who get their computer "knowledge" and lingo from CSI and it takes away from any credibility of your claim. I have run some diagnostics on my end to test things. Packet analysis using WireShark and I can see that the problem is that the servers will simply stop responding to TCP requests. It's as simple as that and there are thousands of reasons why that could happen, but none of them are on my end.

UTC +0:00
1
User
26 September, 2018, 8:15 AM UTC

Are you crazy to believe in it Plarium is to blame for the problems, according to the support answer, the problem is always with us ... Good work a game destroys itself

UTC +0:00
0
User
26 September, 2018, 9:08 AM UTC
The term backtrack was mine. I dont claim to be a tech expert at all and for all I know he did the same as you. Anyway game is still screwed. I have had to pull my six accounts from my clan and park them up. I have raised ticket after ticket and had the same reply. The strange question which they refuse to answer is why my Thrones account which has exactly the same requirements is running as smooth as silk. What an utter disgrace Plarium and their so called support team are. I simply cant believe how far they are prepared to bury their heads in the sand in order to avoid dealing with this.  
UTC +1:00
0
User
26 September, 2018, 9:16 PM UTC

Sage said:


The term backtrack was mine.

I was only saying. "Backtracking" and "Backtracing" are both memes. Old memes. They're jokes within the IT field so try not to use them. :p


Sage said:

The strange question which they refuse to answer is why my Thrones account which has exactly the same requirements is running as smooth as silk.

It's likely that game is running on another server or has different (more functional) netcode.

UTC +0:00
0
User
27 September, 2018, 5:33 AM UTC

It is actually very simple to pin point the problem.... just open two command prompts next to each other and run a PING command to plarium's server in one and a ping to google in the other. You will see that Google is replying 100% of the time while Plarium's servers are replying "most" of the time or worse.


An example of such command would be:

Ping cdn01.x-plarium.com -t     ( A Plarium server )

Ping google.com -t                    ( Google server )

" -t " makes the command run until you stop it with Ctrl-C

Leave it running overnight or at peak times for 5 hours then stop it and you will see how many packets were lost and never received by their servers. Of course there are other more advanced tests, but this one is the simplest.

UTC +2:00
0
User
29 October, 2018, 11:51 PM UTC

I NEED PHONE SUPPORT


UTC +0:00
0
User
29 October, 2018, 11:54 PM UTC

how do I get support???   My bank says it works and you guys keep not taking my money because there  was a bank stoped bank stopped payment.  IS THERE REAL SUPPORT or just this message board that does not answer back>?>>


UTC +0:00
0
Administrator
30 October, 2018, 7:17 AM UTC

dpalmeras said:


how do I get support???   My bank says it works and you guys keep not taking my money because there  was a bank stoped bank stopped payment.  IS THERE REAL SUPPORT or just this message board that does not answer back>?>>


Hello DPALMERAS! 

Is this question still relevant? If so, please let us know and provide more information in private message, so we could investigate. Also, send us screenshots illustrating your issue. 

Thank you in advance. We're waiting for your reply. 

Bearer of the highest Knowledge
UTC +3:00
0
User
30 October, 2018, 11:59 AM UTC

Hello,


the same here. Disconnecting. Very slow the game. Browser or Mobil the same.

What is going on again?????
UTC +1:00
0
User
30 October, 2018, 1:34 PM UTC

about 15-20min when I make Uber the game crash.

Lost connect!


PLARIUM what is the problem????

PLEASE GIVE AN ANSWER!!!!!!!!!!!!!!


NOW AFTER 2-3 MINUTES!!!!!!!!!!!!!!!

UTC +1:00
0
User
30 October, 2018, 3:37 PM UTC

khunterj said:


about 15-20min when I make Uber the game crash.

Lost connect!


PLARIUM what is the problem????

PLEASE GIVE AN ANSWER!!!!!!!!!!!!!!


NOW AFTER 2-3 MINUTES!!!!!!!!!!!!!!!

 The same for Italian server



UTC +1:00
0
2852018 users registered; 72832 topics; 358796 posts; our newest member:cooperster59