Big delay

10 Replies
User
23 November, 2017, 11:54 AM UTC

After 2 months i can play the game without this screen bug,but now i have other problem..I have big delay when i press any button on game..I press any button and new window opening after 10-15 seconds.Dont answer me fro browsers-windows version- ram..I have windows 7 X 64,16 GB ram,i tried to all browsers.clean installation of windows.

I HOPE THAT TIME I WILL TAKE A REAL ANSWER AND NOT AGAIN THE SAME ANSWER LIKE EVERY TIME..CLEAR CACHE.TOO MANY BUGS ON GAME AND EVER THE SAME ANSWER...
UTC +2:00
0
User
28 November, 2017, 7:53 PM UTC
i have the same problem and i m not the onli one from our clan 
UTC +0:00
0
xyz
User
30 November, 2017, 1:27 AM UTC

In connection with that and  to save me posting a fresh topic as I was going to do, (but may do later anyway).

I wonder if there is lag or a bug  in the game:

I have observed strange things on the global map:

#1.Tracks coming from, or going to places that do not exist, and not because the resource has just been exhausted. With sometimes a resource tile appearing just as someone lands on it. 

#2.Resource tiles showing they are being harvested when they are not and vice versa. 

UTC +7:00
0
User
1 December, 2017, 12:39 AM UTC
same issue here ...huge lag and If i attack then im a sitting duck for another player while plarium.com lags 
UTC +4:00
2
User
1 December, 2017, 5:13 AM UTC
Same again here massive lag. Also getting kicked from game several times a day as well as a whole host of glitches. Its all starting to wreck the game for me.
UTC +1:00
0
User
3 December, 2017, 3:20 PM UTC

me too since yesterday. I'm tired of this lags and heavy late response on any commands. Its toture to play in such modus.


I tried several browser, i checked speed of my inet connection, I cancelled noscript, add on and other stuff for security....no success.



UTC +9:00
0
User
10 December, 2017, 2:30 PM UTC
same here updated comp, swapped browsers, 8-15sec delay, cant attack or recall troops in time, please advise
UTC +0:00
0
User
14 December, 2017, 12:55 AM UTC
Also we are waiting an answer..A SOLUTION...I tried 4 different browsers but except delay,alot of times browser crashing and i cant risk to make an attack?How we will play with this way? This game have support?????
UTC +2:00
0
User
14 December, 2017, 4:34 AM UTC
same problem..... got bored. hope they fix it or they will lose more players it gets boring now with the lag
UTC +0:00
0
User
15 December, 2017, 1:29 AM UTC
leaving the game soon if they wont fix it or put back they way it use to be
UTC +0:00
0
Administrator
21 December, 2017, 12:48 PM UTC

Dear Jarls,


There are several ways to solve loading issues.


1. Try clearing the browser cache.


For Internet Explorer: Settings ➝ Internet Options ➝ General ➝ Delete ➝ ОK.

For Mozilla Firefox: Options ➝ Advanced ➝ Network ➝ Cached Web Content ➝ Clear Now.

For Opera: Settings ➝ Preferences ➝ Advanced ➝ History ➝ Disk Cache ➝ Empty Now.

For Google Chrome: Settings ➝ Show advanced settings ➝ Privacy ➝ Clear browsing data ➝ Cached images and files.


2. Use a different browser.


If you have encountered issues loading the game on Plarium.com while using a certain browser, try running it in a different browser.


3. Update your browser to the latest version.


For Internet Explorer: Toolbar ➝ Windows Update Center ➝ Check for Updates.

For Mozilla Firefox: Menu ➝ Help ➝ About Firefox ➝ Restart to Update.

For Opera: Help ➝ Check for Updates.

For Google Chrome: Menu ➝ Update Google Chrome ➝ Restart.


Best regards,

Your Plarium Support Team

Bearer of the highest Knowledge
UTC +3:00
0
2807524 users registered; 63616 topics; 335355 posts; our newest member:Commander 3247541