Login Server Connection Lost

52 Replies
sven.lederer
19 August, 2017, 11:26 AM UTC
Hi there. Hope you can help me. I can not connect to game. I can Login ton Plarium and i am able to play Thrones. But when i try to play Vikings it loads up to 90% and then break with the Error message:"Login server connection lost". I tried serveral Browsers. Cleared the Browser Cache, restarted my pc. How can i get the Game-ID? i dont get answer from the support. Its KvK and i can't make points for my clan. Drives me crazy.
UTC +2:00
alessiadixon5213
21 August, 2017, 12:19 AM UTC
same thing just happened to me :(
UTC +4:00
joelr0124
21 August, 2017, 12:32 AM UTC
same thing for me.
UTC +7:00
redbrest82
21 August, 2017, 12:41 AM UTC
same here .... seems they have this issue on a regular bases... :(
UTC +7:00
ceruleandreamz
21 August, 2017, 12:47 AM UTC

Same, can't get on at all.  Not my net for sure.  Gets to 90% and then gets the error.  To get your game ID if you're on PC its in the URL when you view your profile https://plarium.com/en/profile/########/   where the # signs is your game ID

UTC +5:00
regregreg
21 August, 2017, 1:03 AM UTC
Same problem,, 1 hour i tried all the things but no luck.. i just become tired....its just enough...........!!!!!!!   someone from plarium should have to explain to us whats going on..... if my town will get hit because of shit problem they should put back all the staff double....
UTC +1:00
yx777driver
21 August, 2017, 1:10 AM UTC
same
UTC +2:00
sfsamm
21 August, 2017, 1:10 AM UTC

Yes, I've been trying for over an hour as well, same error message.


I did manage to log in ONCE . . . as SOMEONE ELSE!  It was so weird, I  was in a different kingdom, different clan, and had a different hero!  I went on to chat and the guy was like, who are you?  Did you hack me?  Um, no, I just logged in to play, and landed here!  Bizarre!
UTC +7:00
mar2d2
21 August, 2017, 1:16 AM UTC
8/20/17  I'm having the same problem too !!!  they need to get the " BUG OUT "  before we all bug out and fine other games to waste our time on
UTC +5:00
Oxumy
21 August, 2017, 1:23 AM UTC
I just started playing today have such a bad first impression  can't even login and see not just me having the issue.
NEED BETTER SUPPORT!
UTC +4:00
marziihs17
21 August, 2017, 1:31 AM UTC
Same problem now for over 1 hour. Came in one time on someone else account in diffrent kingdom. And now i came come in at all tryed to clear history, check the last web browser nothing works. Done a ticket to support 
UTC +7:00
omraydin1
21 August, 2017, 1:32 AM UTC
same error.is anybody knows how to fix??
UTC +2:00
nicolasrousseau91
21 August, 2017, 1:49 AM UTC
I file s a work ticket .. wait and see
UTC +4:00
peco85
28 August, 2017, 12:27 PM UTC
same error :(
UTC +7:00
Jackal.Be
28 August, 2017, 12:30 PM UTC

same here :(


UTC +8:00
RogueHawk
28 August, 2017, 12:31 PM UTC

http://prntscr.com/gdzqb9       same issue...have to leave for work. sheild will expire and will loose all AGAIN

UTC +8:00
CIM
28 August, 2017, 12:33 PM UTC
Yes is not acceptable ... I do leave at least 3 days shield on all the time because THE GAME CANNOT BE TRUSTED ... that shouldn't have to be the case ...
UTC +1:00
kiaaranz
28 August, 2017, 12:57 PM UTC
same thing here...
UTC +7:00
vking01
28 August, 2017, 1:03 PM UTC
same happend since today
UTC +2:00
fifinala68
28 August, 2017, 1:09 PM UTC
same probleme since 12h30
UTC +7:00
1721866 users registered; 42618 topics; 271596 posts; our newest member:fennelled