50 percent starting point? Game starts loading at 50 percent?

0 Replies
texascharlie69
28 June, 2017, 5:45 AM UTC

Update to the freezing problem..


  First I found that under my Profile/device connections were changed on the day that I started freezing up the second time. I got it to work for 2 days but started freezing again.

  I've tried everything listed and several that aren't but found that there were several active connections listed under the Profile. It shows a constant IP address until the freezing started up and then again a change on the same day that I lost the game for the second time.


 Not sure if that is where the problem comes from because it hasn't helped with me reconnecting but it had 4 connections showing as active. I clicked to disconnect them and reviewed the list of connections I had. I was able to find that I had the same exact IP address for 6 to 8 weeks (what was shown on the list) and then it changed to an obviously different device connection IP address.


 Also, now when I try to load the game my loading screen either blacks out and returns starting at 50% or if it does start at 0% and increases by 1% up to 49% but at 50% it is always blacking out and then starts back up again running back up to 100% and the game starts with one tick of the clock and then the "Daily" ad tries to load and the game freezes up.


I've sent in several tickets requesting help from the support team explaining the problem and all the 'fixes' I've tried but I have only received one generic reply letter and that was a week ago.


Sorry guys but if you are having problems with your game running I wouldn't count on help from support staff.
UTC +6:00
1722970 users registered; 43023 topics; 272464 posts; our newest member:govnuk99