array buffer allocation error - crashes and failed log ins

3 Replies
24 June, 2017, 7:38 PM UTC

Please be so kind to fix this prob. I tried logins with 3 different browsers, emptied caches, installed updates, but nothing helps.

Can't enter my acc. The prob is an embedded side with webGL content. (coming from the underlying library)

Thxs Dil

Note coming from website :An error occured running the Unity content on this page. See your browser's JavaScript console for more info. The error was:

SyntaxError: missing ) after argument list

UTC +9:00
26 June, 2017, 9:25 AM UTC

Mate, I didn't understand... Do you have a problem with load the game?

UTC +3:00
26 June, 2017, 9:26 AM UTC

Did you try to decide your issue with help of this article  ?

UTC +3:00
7 July, 2017, 9:33 PM UTC

Hi Steeltorin, thxs for your support.

I've done all the stuff which is documented on your linked side in advance.

Now I received my own device back. It's running perfectly and login is mostly sucessful as it is powerful. The game is overburden coded, so with any weak device you will not be able to login. I tried it with 2 other pcs but there was no way to enter.

The best functioned part of this game is the shop. ;))) sorry, that is the truth.

Have a nice day. You may close my thread if you want.

regards Dil
UTC +9:00
1721524 users registered; 42507 topics; 271421 post; our newest member:oks0303