game are slow or chrash always or can not log in

27 Replies
khunterj
17 April, 2017, 12:06 PM UTC

Hello,


I have BIG problems to play the game.

I can not log in or it is very slow or crashes all time.

I play with PC.

Sometimes come no server. Or ohther message after a crash.

And I am not the only player who had this problems.

What is going on?
UTC +1:00
0
Corgi_Viking
17 April, 2017, 12:38 PM UTC

khunterj said:


Hello,


I have BIG problems to play the game.

I can not log in or it is very slow or crashes all time.

I play with PC.

Sometimes come no server. Or ohther message after a crash.

And I am not the only player who had this problems.

What is going on?

See how it works. You send screenshots of the error and we say, have we ever had this or not. This is the only way.We can't help u if don't know what exact problem do you have.

UTC +3:00
0
khunterj
17 April, 2017, 12:50 PM UTC

Hi,


here one screenshot.

No connection to the server. This I get sometimes. At the moment more.

http://prnt.sc/exfapb


I can not send a screenshot when the game is very slow. For example go from town to map takes a lot of time or the screen is only white an nothing.


I try PC with Lane cable and Laptop with WLAN


WLAN is more bad.


I try Firefoy, Chrome, Opera allways the same


UTC +1:00
0
me4untn
17 April, 2017, 6:38 PM UTC
If Plarium would remove all the level 4 and lower inactives from the map game would speed up and free up server memory space
UTC +5:00
0
Blaise
17 April, 2017, 9:13 PM UTC

Same now.


Games loads to 75% then I get connection error page with restart button. restart, tried Waterfox 64bit, Firefox and Edge.

Tried clearing caches, even restarted router, then tried wired connection. Problem not my end.


Neo-Malthusians should go first
UTC -5:00
1
nymdaar
17 April, 2017, 9:28 PM UTC
I have the same problems. I may add that, sometimes, reacts too slow when i click buttons like "Claim" or "Begin". I considered changing my browser but I see here that that does not work.
UTC +2:00
0
the.iceman
18 April, 2017, 8:46 AM UTC
I have the same problems with my plarium account playing on the PC. I jumped to EK killed 2 towns and crashed. Now the blue loadingbar under the plarium logo wont start to load. The problems started on 12 april for 2 days than i could play without problems for 2 days and now it started again :-(
UTC +1:00
1
Corgi_Viking
18 April, 2017, 9:19 AM UTC
the.iceman said:

I have the same problems with my plarium account playing on the PC. I jumped to EK killed 2 towns and crashed. Now the blue loadingbar under the plarium logo wont start to load. The problems started on 12 april for 2 days than i could play without problems for 2 days and now it started again :-(
Did you try standard stuff like "clear cache","change browser" etc ?
UTC +3:00
0
the.iceman
18 April, 2017, 11:36 AM UTC
Corgi_Viking said:

the.iceman said:

I have the same problems with my plarium account playing on the PC. I jumped to EK killed 2 towns and crashed. Now the blue loadingbar under the plarium logo wont start to load. The problems started on 12 april for 2 days than i could play without problems for 2 days and now it started again :-(
Did you try standard stuff like "clear cache","change browser" etc ?
Yes
UTC +1:00
0
the.iceman
18 April, 2017, 12:32 PM UTC
Now i am finaly into the game but when i click ok global map than i have a white screen and another crash so i can only do things in my town and not outside :-(
UTC +1:00
0
smt4robots
18 April, 2017, 4:03 PM UTC
Same here on all the above comments!
UTC +5:00
1
tallyho
18 April, 2017, 5:23 PM UTC

This game actually goes to several other serves first, Facebook included, before it actually logs you in. So if any of these servers are down or are for come reason clogged, you can't get in. Now this is not the only game that does this, but for the love of god, I have no idea why are they doing this.


Also, more and more players are experiencing a huge problem. All of a sudden they can't log back in, and evidently support is doing nothing about it despite repeated notifications. The only reply we ever get once in a while is "we're investigating it". I am sure they are. Not.
UTC +8:00
2
ramstein
19 April, 2017, 2:02 AM UTC

I can not play the game at all. It takes ages to load and then it stay's like that.

Loading Bar 100% and then it is frozen.


UTC +8:00
2
inlightin
19 April, 2017, 8:20 AM UTC
I would like to know how to delete my account? I am tired of the bull! I get booted off and can't log back in!
UTC +8:00
1
AnubiZ
19 April, 2017, 8:52 AM UTC

There are no ways to delete an account. We are all in the trap

UTC +3:00
1
SteelTorin
19 April, 2017, 12:52 PM UTC

inlightin said:


I would like to know how to delete my account? I am tired of the bull! I get booted off and can't log back in!

You can't delete it dude.

UTC +3:00
1
zakaryfirestorm
20 April, 2017, 12:44 PM UTC
I don't even get the loading bar at all. Is there any way to fix that?
UTC +8:00
1
viperroom
20 April, 2017, 8:56 PM UTC
THIS IS SOLVED!!! THANK YOU PLARIUM!!

Same here, I play on a fast Macbook, have a 150/150 mbit internet connection. Used both Safari and Firefox to login.

Since two days I experienced serious slowness in the game; when i am attacked I see my attacker after I get the attack report, pffff.


Logging in takes ages, and stops most of the times, when i switch from town to global view, I get a white screen and must re login.

Logging in takes over an hour, if successful at all. Today took me 6 hours to get into the game.


This must be addressed, we spend  lot of money, but at the moment we are sitting ducks, waiting for our shield to expire, get attacked and loose everything.  Please investigate. Solve and please come back.

If you (Plarium Support) need more info like IP, Speedtest results, disk space, anything, give me a shout, I can assist you in troubleshooting, have IT experience with real time processes. Lemme Know Plarium!

THIS IS SOLVED!!! THANK YOU PLARIUM!!!
UTC +1:00
0
astinus
20 April, 2017, 11:24 PM UTC

Cant log in! Error message (after the blue bar):

An error occured running the Unity content on this page. See your browser's JavaScript console for more info. The error was:

uncaught exception: abort() at [email protected]https://krcdn.plarium.com/vikings/release/portal/Release/WebGL.js?v=2.4.0.24:1:21731

[email protected]https://krcdn.plarium.com/vikings/release/portal/Release/WebGL.js?v=2.4.0.24:1:21914

[email protected]https://krcdn.plarium.com/vikings/release/portal/Release/WebGL.js?v=2.4.0.24:52:55152

[email protected]https://krcdn.plarium.com/vikings/release/portal/Release/WebGL.js?v=2.4.0.24:1:193242

[email protected]https://krcdn.plarium.com/vikings/release/portal/Release/WebGL.js?v=2.4.0.24:45:1

[email protected]https://krcdn.plarium.com/vikings/release/portal/Release/WebGL.js?v=2.4.0.24:5:1

[email protected]https://krcdn.plarium.com/vikings/release/portal/Release/WebGL.js?v=2.4.0.24:42:1

[email protected]https://krcdn.plarium.com/vikings/release/portal/Release/WebGL.js?v=2.4.0.24:31:1

[email protected]https://krcdn.plarium.com/vikings/release/portal/Release/WebGL.js?v=2.4.0.24:1:28917

[email protected]https://krcdn.plarium.com/vikings/release/portal/Release/WebGL.js?v=2.4.0.24:1:24165

[email protected]https://krcdn.plarium.com/vikings/release/portal/Release/WebGL.js?v=2.4.0.24:1:24665

[email protected]https://krcdn.plarium.com/vikings/release/portal/Release/WebGL.js?v=2.4.0.24:52:53846

run/<>https://krcdn.plarium.com/vikings/release/portal/Release/WebGL.js?v=2.4.0.24:52:54268

UTC +7:00
3
lanchr
21 April, 2017, 4:54 AM UTC

I have the same error message and wrote it to the support yesturday.

I hope there are fix it soon as posible!


UTC +7:00
2
1779164 users registered; 48230 topics; 286696 posts; our newest member:dubravkocosic