Can not log on after android update

67 Replies
rknight2
16 May, 2017, 7:06 PM UTC
Has anyone found a real fix I keep getting the same bs from plarium. 
UTC +6:00
Corgi_Viking
17 May, 2017, 8:01 AM UTC

rknight2 said:


Has anyone found a real fix I keep getting the same bs from plarium. 

Just bs and that's all? Did u read this https://plarium.com/forum/en/vikings-war-of-clans/bug-reports/39287_-issues-with-loading-the-game-on-plarium-com/ ?

UTC +3:00
rknight2
17 May, 2017, 1:27 PM UTC
Thanks Corgi_Viking, I am not computer savy but I have tried most of those things. I am sure we all have spent a lot of money on Vikings. I'm not going to spend any more until they fix it. It is their job
UTC +6:00
arumukan.69
28 May, 2017, 2:02 AM UTC

on each browser the same issue , 50% loading & after that it says ; an error occured runnin the unity content on this page . java script etc.etc....

how can i fix it & how can i finally enjoy playin this game at all  ? btw its an plarium.com loading issue . 
UTC +7:00
Ivar Marksman
Administrator
30 May, 2017, 12:02 PM UTC

This situation might occur if you have a 32-bit version of the Windows operating system and you have insufficient RAM. Please try closing all not used applications and tabs in your browser before launching the game. Also you may try using the official Web-player which can be found by following the link: https://unity3d.com/ru/webplayer


Best regards,

Your Plarium Support Team

Bearer of the highest Knowledge
UTC +3:00
tgreen
30 May, 2017, 5:28 PM UTC

Same issue on Android.  Run around and deflection from support (useless and got angry at me for their issue).  

I have reset caches, wiped out google play games, uninstalled, and spent hours reading and trying different things.  


It is completely ludicrous (for plarium) to have reasoning that blames the issue in the OS rather than the development of a program that is supposed to be compatible with that OS.  


I am disgusted with the tech support team and appalled by their deflections/lack of care in the matter.  If I handled this issue in my software development or my company did, it would be pretty embarrassing to say the least.


...
UTC +7:00
rknight2
1 June, 2017, 2:43 AM UTC
Ok I have noticed that when my phone has weak signal 3g or lower it will log in. When I have 4g or go to WiFi it will get the no internet connection error. Maybe someone cam tell me why that is. You would think it would be the other way 
UTC +6:00
UnGodly
6 June, 2017, 5:40 PM UTC

Ok peeps I have a temp solution that I have been using for months.

After reading many different ways to get my game to work following the nougat update and finding nothing would work. I wiped my phone easily 10 times, tried every method that was suggested, I did it all. Nothing worked. So being determined I messed with all my settings and stumbled across a fix. 

Change your mobile network from automatic or LTE to cdma. Cdma is a lesser 3g network. And your game will work 100%. I hate being on a weaker network but until these lazy f..ks get off their a..es and fix this it'll do. 

Enjoy and Happy gaming UnGodly 
UTC +5:00
ron.smackthatapp
8 June, 2017, 2:07 AM UTC
Well if that's true RKNIGHT2, if that's true, it sounds like an IPV6 issue... (interpretation could be dns on palariums or 7.0's update interpretation)
UTC +5:00
rknight2
8 June, 2017, 9:54 PM UTC
Ungodly, My S7 does not have a choice for just cdma. It has global or l/cdma. When I switch to lye/cdma it stays on 4g. This fix does not work for me. I have a week signal at my house (3g) so I always used my WiFi. 
UTC +6:00
rknight2
8 June, 2017, 10:05 PM UTC
Anyone heard of the galaxy tablet having this problem
UTC +6:00
Scooter118
10 June, 2017, 1:21 PM UTC
Just like with others that have posted, I updated my S7edge  game loads to 90% and crashes telling me I do not have a internet connection.. I have a 100mb wifi connection and full signal on 4g LTE. Something needs done to many complaining. I don't know if anyone else is having this issue, but Bluestacks is crashing while loading Vikings also, in case this is a related issue.
UTC +4:00
Kaui
10 June, 2017, 7:46 PM UTC

Vikings War of Clans loads to 90% and connection error!!

Here is the answer....read it all. 

No friends they will not fix it.  I invested a lot of money in this app on 2 separate accts. One main acct and one farm acct. I found the ONLY way to fix the loading problem that stops game at 90% with connection error. I took my Android s7 that recently updated its software to android 7.0 Nougat to an Android specialist or Android store. Asked to downgrade phone software back to android 6.0 marshmallow.  Costed  $40 bucks.  Now my phone loads and I can enjoy playing my game again.  Just make sure you saved all your contacts and important items to Google acct to reinstall after wipe and reboot.  

IMPORTANT NOTE!! DO NOT DOWNLOAD THE SOFTWARE UPDATE FOR PHONE AGAIN BECAUSE IT PROMPTS YOU TO DO IT EVERYDAY. HOPE THIS HELPS THOSE OF US THAT LOVE TO PLAY THIS GAME EVEN WHEN IT COSTS A LOT OF MONEY..

ALOHA

UTC +10:00
PLRIUMTICKINGMEOFF
27 June, 2017, 3:22 PM UTC

Plarium is quick to pass the buck on this one. Likely their only concern is money in the game, which the updates they did last year speaks volumes. I'm assuming the closest to anyone who might give a damn in their company is far detached from the support section and attempting to be a visionary for the next game to upgrade their pocket depth. Also judging by the responses I've received from support we all have been contacting a crew that has lost (or never had) any concern for the users they are supporting. I'm guessing they just like to complete their SLA's and punch out for the day. Since they keep neglecting to escalate any issue it has caused the developers to lose pace with the quickly changing technology world. Maybe they just want the game to die? It's an effective route. 


Anyways rant over. I have had limited success in getting the game to launch on my S7. So first I uninstalled the game and clear all the caches in settings > device maintenance > storage > clean now. You can optimize/fix if it says that on the main screen in device maintenance. Next I cleared the app cache partition. To do this turn your phone off. Hold down the volume up button, home button, and then press and hold the power button. It should say recovery booting &  eventually you will see a different screen with an android on it. You can let go of the buttons here. It takes awhile, but your recovery screen will come up. The last screen mine sat at was a blue no command screen. It does take a few minutes to get past that. When you get to the recovery screen use the volume buttons to CAREFULLY select "Wipe Cache Partition" and press the power button to enter it. Once erased select "Reboot System Now" to start your phone back up as normal. Once it has started go in and download the game again. Now it didn't launch initially on my first try, but after killing the app a few times, tapping restart when the error came up, and tapping on the loading screen (aka punching the vikings face) it loaded into a village! Yes I know tapping on the screen likely did not affect it in any way, but it felt righteous and good at the time. I was able to restore my game via Facebook, which loaded the game again ARGGH with the errors again! However, more restarting game at error screen and punching the viking's face I was able to get in! So far it's been working so I'll take it. 

This style of troubleshooting likely goes right over Plariums heads. Maybe someday we'll see some motivation from them (helpful hint: don't hold your breath during this wait). I've been thinking of just contracting a few drunken monkies to work on the issue. At least they'll amuse me while they do so. 


UTC +5:00
Corgi_Viking
28 June, 2017, 12:20 PM UTC

You had to go through a hard way, dude. I sympathize with you.

UTC +3:00
Kalanuu
30 June, 2017, 7:31 AM UTC
Same story here. After upgrading my Samsung S7 edge to android 7.0. I can not load the game beyond 90%. I have tried everything
UTC +5:00
WashHobanWashburn
9 July, 2017, 7:12 AM UTC

Sudeep said:


Hi om in the same bofor weeks

I updated my s7 to android 7.0 and now when i load vikings on wifi or 4g lte i get no internet connection


I uninstalled and reinstakled and wiped out game cache



Same exact issue. Loads to 90% and then claims there is no internet connection. If I keep trying, over and over and over again, it will sometimes finally log on. This has been going on for almost two months. I messaged Plarium and have recieved canned messages and messages blaming my internet... I pointed out that I have not only tested my own net, but tried to log in on 4G, 5G and various other locations that supply internet to the same exact effect: It is not the internet.

Finally, after I sent a scathing message, a supposed developer tech messaged and claimed that it is either my internet or my RAM. I checked and tested my RAM,I have PLENTY of RAM, probably more than most people since I have very few apps at all. That tech rudely insisted that the game has NO ISSUES OR GLITCHES Whatsoever and that ALL problems are My Own fault.

I just now found this thread, in which so many others have the same exact issue on the same exact device which shows clearly that Plarium is actually aware of the issue and is dishonest in messaging me. Not only are they dishonest, they dump responsibility on the customers that cover their paychecks.

If they had admitted being aware and doing what they could to find the cause and solve it, I would have been calm and understanding. But lying to me and blaming ME for their issues? Plarium is unethical and disgusting.

Since Plarium/Sologames is also hosted with Vikings: War of Clans on Amazon Fire and on Facebook, I have taken the liberty of forwarding this information to BOTH and asking them if they feel comfortable hosting a service which takes customers money- and then lies to them. After all, if they host unethical services, it calls the ethics of Amazon and Facebook into question as well. Hopefully, the hosts can put some pressure on them since Plarium sees us as nothing more than Fools to be used and abused.
UTC +5:00
Brettthrruthless
16 July, 2017, 1:31 PM UTC
I play on two devices. Both are android. My galaxy s edge is my problem.  It only loads to 90 percent then stops and gives the connection error.  I switched my network to CDMA vs 4g lte (sprint). The game will load up but it's always disconnecting. With that said I thought it might be an issue with Sprint 4g lte.  That doesn't make sense though because I also have a galaxy tab A and it works fine on 4g.  Unless my O is different on each device
UTC +4:00
Brettthrruthless
16 July, 2017, 1:33 PM UTC

S7 edge


UTC +4:00
nagval.vikings
19 July, 2017, 11:14 PM UTC
I was able to fix this problem by installing Protect Free VPN+Data Manager application. Install it and turn on vpn when you play vikings.
UTC -5:00
1723142 users registered; 43061 topic; 272535 posts; our newest member:m.lambert348