Can not log on after android update

71 Reply
Immagic
17 March, 2017, 9:50 PM UTC
What is the fix and are you guys working to correct anything on your end? Is the issue on your end and if not. How can we gethis fixed for millions of players
UTC +8:00
3
Sudeep
20 March, 2017, 10:05 AM UTC

Hi om in the same bofor weeks

I updated my s7 to android 7.0 and now when i load vikings on wifi or 4g lte i get no internet connection


I uninstalled and reinstakled and wiped out game cache



UTC +5:00
3
David.Douglas
22 March, 2017, 6:11 AM UTC

I have the exact same problem. I update my Samsung s7 edge and no longer get connected to game. I get connection error stopping at 90% every time.


I test the same thing with my wife's Samsung s7 edge and it work fine prior to the phone update. I then updated her phone and the game stop working on her phone as well.


The Samsung update broke the game connection and hopefully you guys are aware and working on fixing it.


Time will tell.

UTC -8:00
4
Ivar Marksman
Administrator
27 March, 2017, 9:41 AM UTC

David.Douglas said:


I have the exact same problem. I update my Samsung s7 edge and no longer get connected to game. I get connection error stopping at 90% every time.


I test the same thing with my wife's Samsung s7 edge and it work fine prior to the phone update. I then updated her phone and the game stop working on her phone as well.


The Samsung update broke the game connection and hopefully you guys are aware and working on fixing it.


Time will tell.

Good day, Jarl.

Is this issue still affecting you? Please contact us here and describe your actions step by step so we can investigate. What do you see on the screen, did you receive an error message? If so, please send a screenshot. Specify your ID number. To get it, open the Menu and tap "About the game". Thank you in advance.

Best regards,

Your Plarium Support Team

Bearer of the highest Knowledge
UTC +3:00
1
alexmoreno_ms17
27 March, 2017, 1:42 PM UTC

First, this I have translated with Goolge translator, sorry if the translation is not correct.


My problem is that I started the session on my sony Xperia Z3 and I have already advanced the game. When I try to start the session in the online browser does not load the same game, it forces me to start a new game. I have linked the two sessions with facebook and still I can not play the same session on several devices. Thank you.

UTC +1:00
2
Boomdale
30 March, 2017, 4:34 PM UTC
Finally updated my Android device, unfortunetly, and low and behold I cant log into the game. It claims I don't have internet connection. Just like the hundreds of others on Android devices. I am super confused how this is still a problem. Its been going on for a long time. No its not my connection. Stop with the bullcrap. Couple people yes, the explosion in people on Android devise that suddenly cant play your game should tell you something. Little help here Plarium.
UTC +5:00
3
daweb17
31 March, 2017, 3:38 AM UTC
Just updated my android OS today. Same problem
UTC +7:00
2
ivarfluhartyconstruction
31 March, 2017, 4:18 AM UTC
I am having the same problem.  Updated my Samsung S7 and now vikings loads to 90% then stops telling me i dont have an internet connection
UTC +7:00
2
SteelTorin
31 March, 2017, 1:47 PM UTC

ivarfluhartyconstruction said:


I am having the same problem.  Updated my Samsung S7 and now vikings loads to 90% then stops telling me i dont have an internet connection

If your game process was sync, delete the game and reinstall it again (clean cache, clean game Information in settings). 

UTC +3:00
2
Bailey
31 March, 2017, 3:27 PM UTC
I'm having the same issue
UTC +4:00
2
FieryFox
31 March, 2017, 6:40 PM UTC
I am having the same bloody issue as everyone else. So far, Plarium just has these canned, unhelpful responses. Our towns burn and our clans suffer, while Plarium just ignores all of us. I have turned my phone inside and out adjusting things, clearing caches, uninstalling, reinstalling, deleting, etc. Nothing has helped. This is not a new issue. The Nougat
UTC +6:00
4
gen
1 April, 2017, 2:25 AM UTC
I went through the android update yesterday to Nougat 7 on my Samsung Galaxy 7 Android. It tries to load but hangs on 90% and then error message comes up.
UTC +4:00
4
vikingclans12
2 April, 2017, 9:53 PM UTC

This is obviously an issue effecting everyone who has upgraded to android 7.0. Can we please get a statement from an admin that this issue is being looked into?


As far as the only admin post on here, how is one supposed to log into the game and get their user ID from about game if you CANT log in to the game...



**edit** I got a reply from support claiming it was my devices problem and not theirs since it is only effecting android 7.0... Do you not realize its your job to make sure your game runs on the newest devices? how are you going to make any money when everyone on android is using 7.0? You've lost my money. You've lost countless others already. you'll lose others money as they upgrade. you'll never even get a chance to make money off people buying new phones. seems a prettty bad business plan...


Atleast admit that you acknowledge the problem and that your atleast trying to think of a solution instead of just passing the buck! (figuratively and literally)
UTC +7:00
4
Huff
7 April, 2017, 7:23 PM UTC
Same error/bug with new Verizon phone, stopping at 90% same issue. poor customer support and responses on this issue so far.
UTC +7:00
3
AndyJ
9 April, 2017, 4:52 AM UTC
Vikings game is not loading properly on my Samsung Galaxy S7 Edge ever since I installed Android OS (7.0, Nougat) update.  The game stops loading at 90% and then displays error code: no internet connection. I tried uninstalling and reinstalling Vikings, clearing cache, changing synch settings. Nothing has worked thus far.  I filed a customer service ticket a couple days ago and still have not received a response from Plarium.  I have not had trouble with any other games/apps from Android update.  The problem appears to be specific to the way Vikings loads.  I hope Plarium is aware of this issue.
UTC +7:00
3
Dai
10 April, 2017, 2:15 PM UTC

I've had the same issue for a month

Customer service told me is was my phone and not their program so they have refused to look into it. 

I haven't been able to access my account in weeks now. Bad part is, I had just spent a bunch of money to upgrade my acct right before the update. Lost all troops and was told that fue to their tos, there is nothing they would do about it. Wouldn't even activate any of the week shields I have to help protect my investment. 


They also told me NO ONE ELSE was having the issue....


This whole thing has gone beyond the normal bad customer service and normal lack of attention they are known for. 

Not a thing has been done about it.

UTC +7:00
0
chewit1
10 April, 2017, 7:28 PM UTC
Same issue with my Samsung Galaxy Edge. Went through trouble shooting with Plarium . Tried all their fixes which did nothing. they advised running it on another device. Thanks a lot
UTC +4:00
0
xLagertha
11 April, 2017, 6:27 PM UTC

I'm having the same issue. Plarium is no help at all. I spoke with Samsung, also no help. Google was no help either.

From Plarium:  

Vikings: War of Clans application is compatible with all Android devices running Android version 4.0.3 and above, including Android 7. Some devices may be experiencing difficulties running the game, based on their own software. Unfortunately this is not something under our control. Everything is running correctly on our end.


Please try entering the game repeatedly or use a different device. If your account is linked to Facebook, you can also resume your game progress from Facebook or Facebook Game Room on a PC/MAC.

https://apps.facebook.com/vikingsmobile/



Clear

UTC +5:00
0
All Powerful Butters
13 April, 2017, 4:42 AM UTC
I'm having same issue with my s7 Edge.  Spoke with both Samsung and Plarium, both have stated it's not them.  So I do hope Plarium is doing something about this and I sure hope they give compensation since (as I'm sure all if not most on here have) I was unable to login I lost a 1.3 million army and about 20 million in all 6 resources.  With the money we have spent in this game you would think we would get better responses from thei admin
UTC +5:00
1
All Powerful Butters
13 April, 2017, 4:46 AM UTC
I received same message. Maybe if starr threatening with class action lawsuit or some
UTC +5:00
1
1778044 users registered; 48085 topics; 286181 post; our newest member:Silber