Webgl memory

22 Replies
Ivar Marksman
Administrator
2 August, 2017, 9:09 AM UTC

Dear Jarl!


Could you please explain the issue in detail?

It would be nice if you can describe the situation step by step. Please, attach the screenshots, also specify your ID number. Send your answer here


To find your ID, please open "Menu" at the bottom of the screen and tap "About the game".


Best Regards,

Your Plarium Support Team

Bearer of the highest Knowledge
UTC +3:00
c45p3r2
3 August, 2017, 6:23 PM UTC
orkmasteruh said:



xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx

Mozilla Firefox.

Open Firefox

Click on Tools >> Options >> Advanced

In “Cache Web Content” select “Override automatic cache management.”

write the size of memory you want to allocate at least 256(1=1MB)

Now click on OK to save the setting



"Cached* Web Content" mine was already at 350MB, and there is no OK to click.
UTC +4:00
orkmasteruh
3 August, 2017, 8:20 PM UTC
c45p3r2 said:

"Cached* Web Content" mine was already at 350MB, and there is no OK to click.
Yes ok button not available in the new Firefox version it seems. Just increase the cached web content to 750M - 1GB and then restart your browser. You should see the difference.
UTC +8:00
1721524 users registered; 42507 topics; 271421 post; our newest member:oks0303