login stops at 90 procent

9 Replies
nico1984
6 June, 2017, 5:31 PM UTC

https://s11.postimg.org/i237ocser/plarium_login.jpg


this is the error im getting, for about an hour now

UTC +2:00
0
nico1984
6 June, 2017, 5:38 PM UTC
i forgot to add i did the things the login issue post above says (using chrome and edge)
UTC +2:00
0
korneliuseg
6 June, 2017, 5:40 PM UTC

Same error here for about 1-2 hours

https://postimg.org/image/4p4w92nzr/

UTC +7:00
0
xenoman66
6 June, 2017, 5:46 PM UTC
same problem here.
UTC +2:00
0
Impavidus
6 June, 2017, 5:50 PM UTC

same problem, 

I'm using opera and also tried it with I-Explorer and chrome
UTC +0:00
0
Rasmuskjaer1994
6 June, 2017, 5:50 PM UTC
Same problem here - fiiiiiix it.
UTC +8:00
0
Thies
6 June, 2017, 6:07 PM UTC
Same problem, too :(
UTC +2:00
0
nico1984
6 June, 2017, 7:10 PM UTC
its fixed now
UTC +2:00
0
uknlguy
6 June, 2017, 8:02 PM UTC
No it's not.  Still having the same issues on Edge, Chrome and Firefox.  Plus not on just one computer.
UTC +1:00
0
Ivar Marksman
Administrator
7 June, 2017, 6:19 AM UTC

This situation might occur if you have a 32-bit version of the Windows operating system and you have insufficient RAM. Please try closing all not used applications and tabs in your browser before launching the game. Also you may try using the official Web-player which can be found by following the link: https://unity3d.com/ru/webplayer



Best regards,


Your Plarium Support Team

Bearer of the highest Knowledge
UTC +3:00
0
1777202 users registered; 47952 topics; 285808 posts; our newest member:spirit13254