No sound on Plarium app Windows 10

5 Replies
User
28 May, 2017, 4:10 PM UTC

Hi brothers and sisters.


I've installed the app, but can't get the sound to work.

I've checked the realtek audio settings and disabled and then enabled the sound and music icons on the app and still nothing.

Can anyone help please?

Many thanks!

UTC +8:00
0
User
5 June, 2017, 3:20 PM UTC
have same problem,send mail to developpers
UTC +1:00
0
User
21 June, 2017, 9:51 PM UTC
Vikinds is a nice game, sadly its loadup times whether using webpage or windows app is slow, not just for the first time. Is anything being done to improve this and the sound bug on windows 10?
UTC +7:00
0
User
22 June, 2017, 3:36 PM UTC

I think they are working on fixing this error. But in the application the game works more stable than in the browser.

UTC +3:00
0
User
24 September, 2018, 6:40 AM UTC

I also faced sme issue but now it is fixed I hope this trick also helps you, firstly you have to chaeck what is the make and model of your PC?

Initially, run the Playing sound investigate - open Start > Settings > Update and security > Troubleshoot

Look down, select Playing sound

Snap Run the troubleshooter

Whenever finish, restart your PC at that point check if sound is working once more.

Press Windows key + X

Snap Device Manager

Extend Sound, video and diversion controllers

Right snap your sound connector

Snap Properties

Tap the Driver tab

Is there a choice rollback?

Assuming this is the case, click it.

Likewise, check to ensure the sound driver is completely refreshed. This is frequently the issue when you move up to another form of Windows 10. Here and there reinstalling the most recent accessible driver from the makers site makes a difference.

Open Start, type: change sound card

Select the Playback

Right snap your Speakers

Snap Set as Default Device on the off chance that it isn't as of now

Select your speakers

Snap Properties

Tap the Levels tab

Utilize the slider to alter level


app for windows



UTC +5:00
1
User
8 October, 2018, 4:38 AM UTC

try these tricks also, sometimes problems resides in our windows, you can try these tricks.

Run troubleshooter

For help fixing audio or sound problems, try the audio troubleshooter. It might be able to fix audio problems automatically.

To run the troubleshooter, select the Start button, type audio troubleshooter, and then select Find and fix audio playback problems from the list of results and select Next.

Check Device Manager

Try these steps:

Open Start, type Device Manager, and select it from the list of results. Under Sound, video and game controllers, select your sound card, open it, select the Driver tab, and select Update Driver. If Windows doesn't find a new driver, look for one on the device manufacturer's website and follow their instructions.

If that didn't work, try this:

reinstall your audio driver: open Device Manager, right-click (or press and hold) the audio driver, and select Uninstall. Restart your device and Windows will attempt to reinstall the driver.

And if that didn't work, try using the generic audio driver that comes with Windows. Here's how:

Open Device Manager, right-click (or press and hold) your audio driver > Update driver software... > Browse my computer for driver software > Let me pick from a list of device drivers on my computer, select High Definition Audio Device, select Next, and follow the instructions to install it.

Check cables, volume

Try these steps:

Check your speaker and headphone connections for loose cables or the wrong jack.

Check your power and volume levels, and try turning all the volume controls up.

Some speakers and apps have their own volume controls, and you might have to check them all.

Try connecting using a different USB port.

And remember that your speakers probably won't work when headphones are plugged in.

Set default device

If you're connecting to an audio device using USB or HDMI, you might need to set that device as the default.

Open Start, type Sound, select it from the list of results. On the Playback tab, select a device, then Set Default.

Turn off Audio Enhancements

Follow these steps:

Go to Start, type Sound, and select Sound Control Panel from the list of results.

On the Playback tab, right-click (or press and hold) the Default Device and select Properties.

On the Enhancements tab, select the Disable all enhancements checkbox and try to play your audio device.

If that doesn't work, select Cancel and, on the Playback tab, select another default device (if you have one), select the Disable all enhancements check box, and try to play audio again. Do this for each default device.

Try different audio formats

Try these steps:

Go to Start, type Sound, and select Sound Control Panel from the list of results.

On the Playback tab, right-click (or press and hold) the Default Device, and then select Properties.

On the Advanced tab, under Default Format, change the setting, and then retest your audio device. If that doesn't work, try changing the setting again.

UTC +1:00
0
3174451 users registered; 75038 topics; 363746 posts; our newest member:THEBANANABUS