problem loading

8 Replies
igor_boki
19 May, 2017, 6:09 PM UTC

hi i have problem with starting game.everything was fine till this morning and i see this message an error occured running unity content on this page.see yoyr browsers javascript consolefor more info.the error was uncaught rangererror array buffer allocation failed.i tru to lunch game from a diferent place diferent pc and i see the same message.please help me thank you


UTC +2:00
shadowghost76
19 May, 2017, 10:06 PM UTC
Same thing happening to me.  When I Google the error it explains that this is caused by a file being too large in programming.  People running a 64-bit system won't see the error.  32-bit systems are having issues.
UTC +4:00
johantorpel
21 May, 2017, 7:33 AM UTC

Yes you are right, cant connect with this computer, (32-bit) but there is no problem connecting with my 64-bit one! 

All started just before the Kingdom event! 
UTC +7:00
taticuricardo
21 May, 2017, 8:36 AM UTC

As a sign of respect from you, I want a solution, a response, not total ignorance.

UTC +7:00
stormyguarana
3 June, 2017, 10:47 PM UTC

Today it started to send me error messages. I run IW under win10 latest version and 64 bit version. I get this message:


UTC +7:00
fenijazz
4 June, 2017, 12:47 PM UTC
the game crashed  in the middle of the battle and dot let people shild , for this reason some people get zerod i asck my self how is possibel to spend so much money and the game got down in the middle of one battle, so un professional i never see  in 15 years i play games, is a cash games , dan give your customs support in this or many pople will delete for issue like this, this happen 2 times and 2 people in our team  so find a solution of this but really soon and give people gold back for what they spend is our mistake , you must make this game stabel , yesterday i lost connection 5 times , and dont say is my connection i had a modern high speed and level connection , never had problem in not other 2 games i play ,,,,,,,,,,,,, this is really ............... i had not words for this
UTC +7:00
Xaos
5 June, 2017, 8:17 AM UTC

Guys, did you try this?


https://plarium.com/forum/en/vikings-war-of-clans/bug-reports/36978_can-not-log-on-after-android-update/?post=318448

UTC +3:00
Rasmuskjaer1994
6 June, 2017, 7:05 PM UTC
Did any of u get it to work yet?
UTC +8:00
Ivar Marksman
Administrator
7 June, 2017, 6:19 AM UTC

This situation might occur if you have a 32-bit version of the Windows operating system and you have insufficient RAM. Please try closing all not used applications and tabs in your browser before launching the game. Also you may try using the official Web-player which can be found by following the link: https://unity3d.com/ru/webplayer



Best regards,


Your Plarium Support Team

Bearer of the highest Knowledge
UTC +3:00
1724166 users registered; 43139 topics; 270988 posts; our newest member:kevin_e_kline