No longer seeing other people's troop movements or the arrows showing their movement

7 Replies
axe6st
17 May, 2017, 6:40 PM UTC
This started yesterday. When I view the map, I do not see any other player's troops moving about, and I don't see the arrows showing their direction. I had a shield up and was mining resources, and while watching my resource locations, they suddenly left and it showed defense failed. I was attacked at 3 locations at the same time, and I did not see any arrows or troops coming at all. They were all several km apart and all hit by the same player, so I should have seen them coming. I have confirmed this by checking the map extensively and I am not seeing ANY troop movement other than my own in either my home kingdom or the other kingdom I am currently in for the KVK.
UTC +7:00
exedore2
18 May, 2017, 12:16 PM UTC
ditto we had three other players in my kingdom complain about the same thing, and they were hit by the same person, and they made some comment about use some exploit or hack, they laughed about it, how do you appear next to someone and not be seen and then hit three locations at exactly the same time with no tracks no movment nada?
UTC +7:00
Corgi_Viking
18 May, 2017, 3:03 PM UTC
It's happen sometimes when your cache is full.
UTC +3:00
ragnox2007
19 May, 2017, 4:50 AM UTC
I was going to guess that it could of been the animations were turned off.
What
UTC +4:00
axe6st
24 May, 2017, 7:11 PM UTC

I was able to get it to come back once after clearing my cache. But it is happening again and clearing the cache did not help this time. My animations and effects are both turned on. It is not showing ANY other troop movement except my own. So it is not a hack from just one person. And I have tried it in firefox and chrome. The game would not load in my internet explorer. I am a tech so my system is clean, no spyware or viruses. Still no clue. Anyone have any other ideas?

Edit... Haha and now that the CVC is over ( a few hours later after the post above), the damn thing is working again. I didn't clear the cache, or reboot or anything. WTF?
UTC +7:00
1WARRIORKING
25 May, 2017, 10:12 AM UTC

It's part of a hack. You've not seen the full hack tho. That is just part of it. I went after a certain clan out of anger! See we have an agreement in our kingdom that we will not attack any of the clans with in our kingdom that belongs. Only one clan has repeatedly went against this agreement. I got attacked, so I went out and attacked many of there members. No one was around me and here is the full effect of the hacked. So, no one around me right. In about 2 to 3 seconds it was like I had been exiled, but I wasn't in a strong hold and when I landed I was on fire and one of the enemy members was in front of me and disappeared. I lost about 8 million in influence. That's what will happen if they do it right. If they don't do the full hack you will get attacked and not see anything. Through talks we think things are under control. They ended up losing place of power. It's great when clans work together. I makes for better game playing.

1WARRIORKING out!

1WARRIORKING
UTC +6:00
Thesilverfox
25 May, 2017, 10:15 AM UTC
Sounds like you lost a hit in the pop/forest. And seeing the attacker was a lag in the game. It's glitchy. Hacking is not as plausible 
My mother told me , Someday I would buy ,Galley with good oars , Sail to distant shores , Stand up high in the prow , Noble barque I steer , Steady course for the haven , Hew many foe-men, hew many foe-men
UTC +8:00
Corgi_Viking
25 May, 2017, 2:42 PM UTC

Nice story 1warriorking but it isn't hack. Player just flew right to you,attacked you and then flew away. You're like a child who cried "wolf" except u yelling "hacks" 

UTC +3:00
1667429 users registered; 34020 topics; 253931 post; our newest member:valeeva.oksana