All Categories

Can't connect from browser

Can't connect from browser

Search
Helheim bonuses
Aug 19, 2017, 09:2208/19/17
07/16/17
0

Can't connect from browser

Hi


Anyone else having problems with connecting fra browser?


I'm getting this error:


A server connection error has occured

bla bla cannot run without an active connection

Error code: Login server connection lost



Kind regards Hans

Views
15k
Comments
95
Comments
Aug 19, 2017, 09:2508/19/17
02/20/17
2
I have been having the same problem 
Aug 19, 2017, 09:2708/19/17
08/15/17
1

same here


Aug 19, 2017, 09:2908/19/17
08/08/17
1
same
Aug 19, 2017, 09:3008/19/17
03/23/17
14

Me too...


Stop to 80% loading
Aug 19, 2017, 09:3308/19/17
04/25/17
1

The same for the French server


The browser could not allocate enough memory for the WebGL content. If you are the developer of this content, try allocating less memory to your WebGL build in the WebGL player settings.

Aug 19, 2017, 09:3608/19/17
06/01/17
7
same here, german server
Aug 19, 2017, 09:3808/19/17
8
hansholck81 said:

Hi


Anyone else having problems with connecting fra browser?


I'm getting this error:


A server connection error has occured

bla bla cannot run without an active connection

Error code: Login server connection lost



Kind regards Hans

Same problem
Aug 19, 2017, 09:4108/19/17
04/10/17
6
same for server in USA. plarium sucks ass. they take my money and game does not work half the f en time
Aug 19, 2017, 09:4908/19/17
03/22/17
3
FIX your login server dam...
Aug 19, 2017, 09:5208/19/17
08/11/17
2

Haven't been able to connect for an hour now. Game froze and then when I tried to reconnect it wouldn't let me back in. 


I can't tell you my game id because I can't get in to the game therefore I can't submit a ticket.


Please look into this problem.


The problem exists in this house on 2 computers connecting via pc browser and 1 connecting via pc app.

Aug 19, 2017, 09:5208/19/17
08/16/17
1
Hi, the same for me grench server won't connect damn, i know why i never played webbrowser game before this one...
Aug 19, 2017, 09:5808/19/17
1 minute
5

Same here.. a lot of people I think.

Only, as far as I can see, when you login through website.

hangs at 80%.. if you go to "Activity" you see connection with your IP.

but still error.....
Aug 19, 2017, 10:0608/19/17
08/10/17
7
Maybe it will get fixed at monday.
Aug 19, 2017, 10:0908/19/17
04/07/17
1235
Same here ... from many browsers ... even cleared them and same problem... tried logging on from forum site and didn't work ... nothing seems to work ...
Aug 19, 2017, 10:1008/19/17
04/07/17
1235
And I restarted my computer ... did pretty much everything I could on "my" side to deal with this ...
Aug 19, 2017, 10:1408/19/17
1 minute
5

I tried 8 browsers *en weird ones like Vivaldi. ;)  on other computer, virtualbox. and someone else in other country tried my account. 

same issue. hangs at 80%.. no local issue.. server problem...

Aug 19, 2017, 10:1608/19/17
08/10/17
7
wimkoning said:

I tried 8 browsers *en weird ones like Vivaldi. ;)  on other computer, virtualbox. and someone else in other country tried my account. 

same issue. hangs at 80%.. no local issue.. server problem...

Lolz, you needed really much to guess such obvious thing.
Aug 19, 2017, 10:1908/19/17
07/17/15
2

I've the same problem from browsers but can connect in facebook or app with new account. 

Can you fix this plz ?