Plarium Site Not Responding

9 Replies
User
9 July, 2019, 6:18 AM UTC

On Monday 08/07 at +/- 10:30 PM., my laptop link to Plarium went down. Despite repeated attempts to reconnect, the message was Plarium not responding and internet message 504. All other internet sites and services worked 100%.

On Tuesday 09/07 at +/- 7 AM, i logged into Plareium site no problem, to discover 80% of my troops had been tiled at 3 x level 8 rss locations at 02:21 and 02:22 AM. My troops do not take 4 hours to mine level 8 rss under any circumstances. 

Why did my troops not complete their farming whilst the Plarium link was down? Was the whole Plarium game down to cause this?  
UTC +7:00
0
Administrator
9 July, 2019, 1:34 PM UTC

Albreth said:


On Monday 08/07 at +/- 10:30 PM., my laptop link to Plarium went down. Despite repeated attempts to reconnect, the message was Plarium not responding and internet message 504. All other internet sites and services worked 100%.

On Tuesday 09/07 at +/- 7 AM, i logged into Plareium site no problem, to discover 80% of my troops had been tiled at 3 x level 8 rss locations at 02:21 and 02:22 AM. My troops do not take 4 hours to mine level 8 rss under any circumstances. 

Why did my troops not complete their farming whilst the Plarium link was down? Was the whole Plarium game down to cause this?  

Hello! Specify please your game ID ("Menu" --> "About the game") in private messages.

And send us, please, the screenshots with battle reports of tile attacks during this time. Thank you in advance!

Waiting for your answer.

Bearer of the highest Knowledge
UTC +3:00
0
User
9 July, 2019, 2:59 PM UTC

Hi Ivar, my game ID is 16827963, and I am a level 25 player in Kingdom 360 - Birgarheg. 

Sorry, I don't have screen shots of when laptop internet would not connect. From +/- 10.30 PM to 10.50 PM Poland time, I kept getting the message, Plarium not responding, but was able to access several other internet sites no problem. 


This morning I logged into Plarium no problem to discover I was tiled by Mr Ruckus level 33 with 44B influence from Kingdom 777, as follows:

Tiled at loc 80:401 at 02:21 AM = lost 203,040 troops

Tiled at loc 48:437 at 02:22 AM = lost 203,042 troops

Tiled at loc 88:460 at 02:22 AM = lost 144,489 troops. 

I was knocked out game at +/- 10.30 PM, and with those numbers troops it took 25 minutes to mine 6.8M wood and 45 minutes to mine 6.8M iron. Troops would return, and i would send them back again, and again, etc. 

I have the Battle Reports, how do I send them to you? 


UTC +7:00
0
User
9 July, 2019, 7:46 PM UTC
I have now done screen shots of the battle reports, but cannot attach / insert them into the message thread to you. How to get these to you? 
UTC +7:00
0
User
10 July, 2019, 12:37 AM UTC

Posting images  can be tricky if you are not familar with the process,Ivar has posted about this previously.

You will have to search the forum, (search function) unless he reposts it here sooner.

If you are familiar with adding things to emails that should help.

When you post on the forum there are  many icons in a row to help with with all kinds of detail.Its the 8th icon and reads "insert image"

Try using the "edit message function"if you cannot see them.

One of these icons is "add file"so in theory all you have to do is find those screen shots( where ever they are stored) and add them.

UTC +0:00
1
Administrator
10 July, 2019, 5:48 AM UTC

Albreth said:


I have now done screen shots of the battle reports, but cannot attach / insert them into the message thread to you. How to get these to you? 

Thank you for the info! Answered you in PM :) you can use sites for creating and posting screenshots and send me the links or you can attach it here using "Insert image" button on the top edge of the message box:


Bearer of the highest Knowledge
UTC +3:00
0
User
10 July, 2019, 7:51 AM UTC
UTC +7:00
0
User
10 July, 2019, 7:51 AM UTC
UTC +7:00
0
User
10 July, 2019, 7:52 AM UTC
UTC +7:00
0
User
10 July, 2019, 7:53 AM UTC
UTC +7:00
0
6773802 users registered; 112160 topics; 462225 posts; our newest member:jacobpajda