Plarium play app not working as of new update 9.11.2018

11 Replies
User
9 November, 2018, 6:02 PM UTC

Hello,


Ive been playing the game on my computer Windows 10. Initially i started playing in the browser, unnaware how flawlessly the game runs in compare to their browser Counter-part. 


Today With the New mac OS Version of the plarium play app it just doesnt work anymore. Ive tried re-installing it several times to no avail.

The issue seems to be when the loading reached 90% the plarium play app decides for what seems to me, to be a second attempt in the app to launch itself again resulting in error Message giving you the options to "Send ticket" and "Restart" this is just an endless loop for me and refuses to work.


Its pretty much impossible to play the game in the browser for me. Waiting 15 Seconds to be able to do any action when going from my town screen to the Kingdom map. Not to mention trying to move the screen around easily results in a 5 Seconds delay and registers as a single click on the map instead opening the Box giving me the option to relocate to the spot i "Clicked" but im still holding Down my mouse button.


The mobile app of the game always Works flawlessly, which the plarium play kinda did for the most part. You can toss Your screen several kilometers in all direction, but the browser is absolutely horrendous and have big trouble loading whatever output.
 

Anyone still able to use the Plarium play app as of the New update?? 

UTC +0:00
0
User
9 November, 2018, 9:58 PM UTC
No i have the same problem on my windows 10
AHFA wiss
UTC +1:00
0
User
10 November, 2018, 11:04 PM UTC
Same here. I'm on Win 7 pro. I get "Error. There was an unexpected error. Please restart the game. Error code: Internal Error." :/.
UTC +1:00
0
Administrator
11 November, 2018, 7:40 PM UTC

Hello, Jarls!

Thank you very much for providing us with this information.

This request has been forwarded to our technicians for further investigation.

Have a nice day!

Bearer of the highest Knowledge
UTC +3:00
1
User
12 November, 2018, 12:40 PM UTC
My chats not working, I'm not getting noticed to help clan members, having issues and getting no answers...help pls.
UTC +5:00
0
User
2 March, 2019, 4:14 PM UTC
Me too. App not working. Error regarding json.
Rats live on no evil staR.
UTC +0:00
0
User
14 March, 2019, 3:16 PM UTC

My app not working anymore. Just yesterday i was update windows 10 security patch then app was going to get me black screen.

Can you fix the app ?
UTC +0:00
0
User
14 March, 2019, 3:53 PM UTC
Same Probleme here !
UTC +0:00
0
User
14 March, 2019, 4:29 PM UTC
I too am unable to load game on my computer and I use Win 7. 
UTC +6:00
0
User
14 March, 2019, 5:40 PM UTC
I also got the win 10 update yesterday, but had no problem with the game afterwards,,, but now, it won't load,, I think PLarium is having a problem with getting the new updates to work,,, 
UTC +0:00
0
User
14 March, 2019, 6:50 PM UTC

Total BLACK SCREEN the whole day...

PLARIUM,,,,, what t h is going on...

Don't you understand that everyone's town is under pressure every day because of shields...

How and when do you SORT THIS OUT ???????
UTC +0:00
0
User
15 March, 2019, 2:36 PM UTC

Same problem on windows 7 what ever you guys messed up in the update yah all might wana get it together last i knew i was in enemy territory and it has been two days since you messed it up . glad you can be on top of this issue. 


the message i got was WEb GLL isn't working might try looking there .
jeffuster marvonie
UTC +6:00
0
6164227 users registered; 80855 topics; 406377 posts; our newest member:jasoneaheart