Game does not load past 85 percent

34 Replies
User
4 September, 2018, 12:18 PM UTC

Hi,


 The PC version does not load past 85% for a past hour or so. It is a time of CvC event.

 When it will be fixed and why it still happening?
UTC +7:00
0
Administrator
4 September, 2018, 12:25 PM UTC

vanilaviv said:


Hi,


 The PC version does not load past 85% for a past hour or so. It is a time of CvC event.

 When it will be fixed and why it still happening?

Hello VANILAVIV!

This kind of failure happens in case your PC cannot load the application data due to the lack of RAM or unstable Internet connection. Please try closing all not used applications and tabs in your browser before launching the game. Please also check your PC's RAM and make sure your Internet connection is stable. If the issue is still relevant after performing the specified steps, please let us know. 

Have a nice day!

Bearer of the highest Knowledge
UTC +3:00
0
User
4 September, 2018, 5:36 PM UTC
Hi Ivar, thanks for the advice but if you don't mind I have a few things to add to what you said. For 1 I noticed that it is fine to have multiple tabs open or more than 1 browser open while loading the game as long as the tab that is currently displayed on your screen is the game loading screen tab(make sure to click on the game loading screen tab to ensure that its given priority above the others tabs and pages). Its not recommended that you have more than 1 page open when loading the game because it will slow down the load time as well as cause a risk of a loading error which can easily be solved by re logging in and making sure that page stays selected and open.The issue you are talking about Ivar is not 1 that would ultimately prevent a person from logging in indefinitely its just a unity content error related to java due to too much recursion and either closing that page and opening plarium again or re logging solves the issue and to prevent it from happening make sure your game loading screen is always on your screen and clicked till its done loading you can go back to the other pages you were reading stuff from after the game has loaded and it should not give you anymore errors at most some in game screen lag.
BJS
UTC +7:00
0
User
2 October, 2019, 10:04 PM UTC

Hello,


i know its a bit late to reply to this post over a year later, just have this bug happen to me right now, the game went from normally playable to not be loading anywhere past the 85% percent marker. I tried every fix i could find but nothing worked so far ( refreshing the page, restarting the pc, reloggin into the plarium account ect ect.) After a certain amount of time then a error message pops up that says i need  a working internet connection to play, and i permanently have a good/stable connection rn. Also this cannot be a hardware problem as the game ran perfectly a few hours ago, no update whatsoever happened inbetween.


The best part as last: i tried logging into the account from another computer and this also did NOT work, so it must be a problem with plarium / my account i guess, i even asked a friend and he was able to login normally from his computer on his own account.


I even tried downloading the plarium play app instead of the launcher, there the game stops at 70% and doesnt continue loading...

I do no know what caused this problem but i guess im just gutted as my shield will run out in a few hours and i my troops will be gone completely when i am able to log back into the game...


I also wrote a message to the support, i will update this if i get it to work again smh or the support can help me, however, if anyone knows a fix for this it would be great...

UTC +0:00
0
User
2 October, 2019, 10:42 PM UTC
I've been having the same problem for almost 3 hours now. In plarium app, gets stuck at 70% and in browser, no matter which one, at 85% and I have tried several accounts and the same problem happens with each of them. I have an stable internet conection, I have cleared cache, and I have more than enough to run this game. Curious too that my problem started more or less when the previous user posted his problem happening too...
UTC +0:00
0
User
2 October, 2019, 10:45 PM UTC
XxReaper5xX said:

Hello,


i know its a bit late to reply to this post over a year later, just have this bug happen to me right now, the game went from normally playable to not be loading anywhere past the 85% percent marker. I tried every fix i could find but nothing worked so far ( refreshing the page, restarting the pc, reloggin into the plarium account ect ect.) After a certain amount of time then a error message pops up that says i need  a working internet connection to play, and i permanently have a good/stable connection rn. Also this cannot be a hardware problem as the game ran perfectly a few hours ago, no update whatsoever happened inbetween.


The best part as last: i tried logging into the account from another computer and this also did NOT work, so it must be a problem with plarium / my account i guess, i even asked a friend and he was able to login normally from his computer on his own account.


I even tried downloading the plarium play app instead of the launcher, there the game stops at 70% and doesnt continue loading...

I do no know what caused this problem but i guess im just gutted as my shield will run out in a few hours and i my troops will be gone completely when i am able to log back into the game...


I also wrote a message to the support, i will update this if i get it to work again smh or the support can help me, however, if anyone knows a fix for this it would be great...

Obviously something is going on, cause I get both the same errors at 70% and 85%, and has happened to me in several accounts. My shield is about to drop.
UTC +0:00
0
User
2 October, 2019, 11:00 PM UTC

Those errors actually happen to both of my accounts, not just the main account, too...

And im sure it has to be a problem with plarium / their servers, otherwise the mentioned problems wouldnt occur to you too / happen to me when i try it on another computer


Just hoping for the best i guess...

UTC +0:00
1
User
2 October, 2019, 11:03 PM UTC
I have the same problem as you, in the final time of CvC Event and can't login anymore.
UTC +0:00
1
User
2 October, 2019, 11:25 PM UTC
Ditto. I tried Android app, windows browser and windows app. All hang between 75 and 90%. Clearly something wrong on their end. And it's been going on for hours for me. Be interesting how they handle this with dropped shields, missed points for challenges, etc.
UTC +0:00
0
User
2 October, 2019, 11:50 PM UTC
Same thing happening here. Tried everything mentioned, different browsers, different PC's, all locking up at 85%. Downloaded the app and it is locking at 75%. Sent message to tech support and have been out of game for 3 hours and counting....  Bye, bye troops and rss   :(
UTC +0:00
0
User
3 October, 2019, 9:09 AM UTC

Ok, small update here:


The game finally works now again, i got a response form support that they fixed the problem as it seems, however, i still lost all the 44m troops i had / ~800m influence aswell as all the ressources/boosts that came with training those... 

Just wrote the support if there is any way of getting a compensation for this as it really is not my fault for the game not letting me login onto my account there for several hours...

UTC +0:00
0
User
3 October, 2019, 3:03 PM UTC
In which kingdoms were your towns located if i may ask ? It seems like the whole kingdom im in had this problem until it got fixed ... Plarium even admitted that it was  a technical error as i heard..
UTC +0:00
0
User
11 October, 2019, 6:07 AM UTC

Looks like we are having very similar issues today.  It has been 4 hours I have been trying to login.

Multiple PCs, Multiple different internet access methods.  Shield is down and no way to get it back up.


UTC -6:00
2
Administrator
11 October, 2019, 6:38 AM UTC

wrathstorm said:


Looks like we are having very similar issues today.  It has been 4 hours I have been trying to login.

Multiple PCs, Multiple different internet access methods.  Shield is down and no way to get it back up.


Hello! Clarify please your game ID ("Menu" --> "About the game") to me in PM. 

Waiting for your answer!
Bearer of the highest Knowledge
UTC +3:00
1
User
11 October, 2019, 9:17 AM UTC

I've been trying to login into my account for the past 4 or 5 hours it won't get past 90%


UTC +4:00
2
Syn
User
11 October, 2019, 10:53 AM UTC
10h+ no chance to login at all, whole kingdoms are affected and 0 statement about it from Plarium. I'm sure they're working hard on getting the server back up but seriously, can we not at least some kind of info what is going on? 
UTC +1:00
2
User
11 October, 2019, 11:17 AM UTC
Same problem here. Just activated my vip account and get dc. 
UTC +0:00
1
User
11 October, 2019, 11:38 AM UTC
I am having the same issue all morning this is unacceptable, I can not complete tasks or other things while sitting at 85%
UTC +0:00
1
Administrator
11 October, 2019, 11:52 AM UTC

Hello, Jarls!

Specify please coordinates of your Towns and numbers of your Kingdoms to me in PM!

Waiting for your answers and thank you in advance!

Bearer of the highest Knowledge
UTC +3:00
0
User
11 October, 2019, 11:53 AM UTC
I would LOVE to give that info but since I can not log in I can not get it. But thank you for asking
UTC +0:00
0
6930955 users registered; 125807 topics; 476879 posts; our newest member:Alma7