This topic is closed

Use the boost, bug

5 Replies
OMER
User
23 December, 2017, 9:43 AM UTC

On Sunday, 17 December 2017, I used 4-hour accelerations and 50 accelerators disappeared. As a result, the soldier could not get out. I had a problem. the result is zero. something went wrong. I know there are these kinds of mistakes.


UTC +2:00
0
Agent Helen
Administrator
23 December, 2017, 11:51 AM UTC

Hi, please provide us with the more detailed information about the issue. Here is an instruction how to report bugs.

UTC +3:00
0
OMER
User
25 December, 2017, 1:33 PM UTC
Hi,

When I boost, they all disappeared. only 4 hours.

I saw it was a problem and I stopped. 40-50 boost disappears.

;(

UTC +2:00
0
Agent Helga
Administrator
26 December, 2017, 10:53 AM UTC

 I have contacted you via private messages. Please check it and specify the requested data.

UTC +0:00
0
OMER
User
5 January, 2018, 6:14 AM UTC

I say I have a problem. But plarium did not care. I am a liar. I say that the 4-hour accelerators have disappeared from the packages I bought. why would not you understand so much and make things difficult? That's why people do not write to you. you decrease the quality of the game.

:((((((

UTC +2:00
0
Agent Helen
Administrator
5 January, 2018, 11:56 AM UTC

I have submitted a ticket regarding your case. We will contact you via email.

This topic will be closed.

Thank you for your cooperation!

UTC +3:00
0
1817826 users registered; 52821 topic; 296448 posts; our newest member:Выживший 95