i cant attack or recon on any sector even cant relocate my sector on other location.

5 Replies
r.yasir
26 August, 2017, 12:04 PM UTC

i am suffring in prob from almost 5 days i sent raid ,recons and invaid on my nearly sectors in 50km range but my troops still in process and not finalis the action and now when i try to relocat my sector same happend again my sector is showing under process of moveing.                                                                             




                                                                                                             

http://prntscr.com/gd9abj 

http://prntscr.com/gd9aqx

UTC +0:00
0
fakeasnever
Moderator
26 August, 2017, 1:13 PM UTC

@R.Yasir (26 August, 2017, 12:04 PM UTC):
I'm assuming that you've cleared cache and cookies, etc.

The only other thing you can do is contact the Help and Support Desk ( https://plariumsupport.zendesk.com/hc/en-us/requests/new ), with information including, but not limited to, your coordinates, the coordinates of the target sectors, the troops being moved, the approximate time you sent them, and screenshots of such.

I am the best Quantum Cannon. There are many like me, but only I am the best.
UTC +0:00
0
r.yasir
26 August, 2017, 5:59 PM UTC
already post there but now i post again after receive your mesg 
UTC +0:00
1
Sergey Kryvorotchenko
Community Manager
28 August, 2017, 7:53 PM UTC
r.yasir said:

already post there but now i post again after receive your mesg 
Do you still have this issue, Commander?
Plarium Community Manager Please note that I will be unable to respond to your private messages, review your tickets, or check your account information. All technical issues should be directed to our Support Team at plrm.me/Plarium_Support
UTC +2:00
0
jeffp
13 September, 2017, 12:10 AM UTC

good luck with that i was told by support my troops are dead and i am having the same issue.. how can they be dead when they have never arrived and still showing in tracking


UTC +4:00
0
jokuvaan
13 September, 2017, 9:25 AM UTC

same problem on RZ here. recons are left in limbo.. 63 troops in tracking no report nor do they ever return home. clan mate sent me in game mail as a test, did not reach me. another clan mate sent me credits with caravans, never showed the caravans incoming or the resources. only report that i have gotten these past few days is when i sent troops as a test to lvl 21 campaign defensive infest, 1st time 600+ cyberdogs and then changed to private browsing on my opera and got the report almost immediately, 2nd time i did not change to private browsing and it took hours to get the report for 14 cyborgs in the same infest.

if your policy in a situation like this is to tell customers that their troops died "normally" and will not be compensated/made whole, you are making a mistake that will cost you money.


EDIT: seems whatever you did last night fixed at least the report problem and troops no longer stuck in tracking.

UTC +3:00
0
1783270 users registered; 48653 topics; 288212 posts; our newest member:ghju