This topic is closed

Something strange happens

1 Reply
User
29 January, 2017, 1:24 PM UTC

1. I cannot login to see my sector, it stucks at 99%. Yes I cleared the cache, and rebooted the PC.

2. Accidentally logged in few hours ago I saw myself out of my clan, as if they kicked me out, but no mail arrived.

3. Tried logging in with Opera browser, I saw myself not kicked out of my clan, doing stuff gives error "Cannot be completed..." or something. Yes I cleared the [email protected]#$%^ cache and rebooted the PC.

4. I installed FRESHEST Flash player possible - 5 min ago from Adobe web site.

Win XP SP3, Firefox 43.0, and no this is not my problem since it worked all these years right until today.

Please fix or stop testing your tests on production environement. Thanks.
UTC +0:00
0
Moderator
29 January, 2017, 4:50 PM UTC

@Yasik (29 January, 2017, 1:24 PM UTC):
I have just logged into the game, and I see clanmates chatting away like nothing's happened.

Your response at 14:01 UTC has been the last post as of typing this out, and the Community Manager has been notified already.

Therefore I will assume the problem has been fixed.

If you need to add anything about this, please do so on this topic ( http://plarium.com/forum/en/total-domination/bug-reports/34791_99-loading- ).

I am a Quantum Cannon. There are many like me, but I am the only me. I am my best friend. I am my life. I must master myself as I must master my life. Without me, my allies is useless.
UTC +0:00
0
2777302 users registered; 63571 topic; 334914 posts; our newest member:TheTora