Incoming raid from map view.

3 Replies
RandomDrop
21 January, 2017, 4:53 AM UTC

From my map view it appears I have an incoming raid but I should not be able to it see it on the map and I don't have an incoming raid. As you can see from the screenshot just an outgoing spy mission.


http://prnt.sc/dyd11q


http://prntscr.com/dyd1bd


Is this something i should notify support for, ignore or maybe it will just go away.?

UTC +7:00
0
BiohazarD
Moderator
21 January, 2017, 8:35 AM UTC
RandomDrop said:

From my map view it appears I have an incoming raid but I should not be able to it see it on the map and I don't have an incoming raid. As you can see from the screenshot just an outgoing spy mission.


http://prnt.sc/dyd11q


http://prntscr.com/dyd1bd


Is this something i should notify support for, ignore or maybe it will just go away.?

Clear your cache and refresh, that will probably get rid of it.  If not and it bothers you send a ticket to support, otherwise just ignore it. 
Any opinions expressed by me are my own and do not necessarily represent the opinions of or constitute official statements by Plarium.
UTC +0:00
0
fakeasnever
Moderator
21 January, 2017, 3:39 PM UTC

@RandomDrop (21 January, 2017, 4:53 AM UTC):
I don't know how much progress the recon mission had (To its target), but I'd like to differ.

That's a recon drone (The side of it with the red lights is facing AWAY from your sector, implying, well, it's travelling away from it). Just look at the model in the troops tab.

As for the alveolus-looking mushroom cloud, I'd assume you'd gotten nuked during your current gaming session, but hadn't loaded the map yet.

But anyway, the real question is if that was already there from before you sent your recon mission; Yes=Bug (And send a ticket); No=(Should be a) Feature (Can be disabled)

I am the best Quantum Cannon. There are many like me, but only I am the best.
UTC +0:00
0
RandomDrop
21 January, 2017, 5:53 PM UTC

I had just moved my sector close to someone who had been sending 1 trooper every 16 hours and nuking me 5 times per day for several days and the line goes to his sector.  My recon was sent somewhere else and had been traveling for around an hour but the line goes to his sector and starts from mine. I had not yet sent anything to him yet as I just arrived. He did have a raid around 6 hours from hitting when I ported over next to him however. The drone wasn't moving either.


I assume my flash player bugged because this morning I couldn't view the map at all, just getting an adobe crash every attempt so I reinstalled and updated my browser to latest version and all is smooth again.


thanks


UTC +7:00
0
1779692 users registered; 48304 topics; 286923 posts; our newest member:kahronervin