Can't open the game , very often website have issues

15 Replies
duskogjurov
18 September, 2017, 12:07 AM UTC


Unable to resolve "host" .
Killerduki
UTC +1:00
0
duskogjurov
18 September, 2017, 1:29 AM UTC
3 hours unable to login , lost so much :( , pls help or fix
Killerduki
UTC +1:00
0
duskogjurov
18 September, 2017, 7:21 AM UTC
9 Hours , still can't login :( Shields is going to Drop , web server can't open , it stuck on resolving host under the browser search tracker , and unable to play via web browser :( 
Killerduki
UTC +1:00
0
Vandal
18 September, 2017, 8:22 AM UTC

Did you try to make something? U should clear cache and update your browser.

UTC +3:00
0
duskogjurov
19 September, 2017, 5:43 PM UTC

Vandal said:


Did you try to make something? U should clear cache and update your browser.

Everything was done perfect and precise within 10 minutes with all the suggestions,guides and everything 100%, the webserver came back online after 9 hours (which was too later already since i lost so much).


Now it work , but so much lost during that period as shield dropped :( .
Killerduki
UTC +1:00
0
Kris Teilor
20 September, 2017, 7:37 AM UTC

duskogjurov said:


Vandal said:


Did you try to make something? U should clear cache and update your browser.

Everything was done perfect and precise within 10 minutes with all the suggestions,guides and everything 100%, the webserver came back online after 9 hours (which was too later already since i lost so much).


Now it work , but so much lost during that period as shield dropped :( .

but I still don't understand did you try to fix it by yourself, dude?

UTC +3:00
0
Phil Morte
21 September, 2017, 9:09 AM UTC

It looks like you have a problem with internet connection. Is everything ok?

UTC +3:00
1
Kris Teilor
21 September, 2017, 1:03 PM UTC

Phil Morte said:


It looks like you have a problem with internet connection. Is everything ok?

by the way, it really can become a reason

UTC +3:00
0
Jake
22 September, 2017, 1:29 PM UTC
You should try VPN app for browser it might help
UTC +3:00
0
duskogjurov
22 September, 2017, 11:13 PM UTC

Phil Morte said:


It looks like you have a problem with internet connection. Is everything ok?

If you look at the picture , you will see i have the internet connection and is working properly , but the webserver couldn't resolve for the game.


Killerduki
UTC +1:00
0
duskogjurov
22 September, 2017, 11:15 PM UTC

Kris Teilor said:


duskogjurov said:


Vandal said:


Did you try to make something? U should clear cache and update your browser.

Everything was done perfect and precise within 10 minutes with all the suggestions,guides and everything 100%, the webserver came back online after 9 hours (which was too later already since i lost so much).


Now it work , but so much lost during that period as shield dropped :( .

but I still don't understand did you try to fix it by yourself, dude?

All the instructions given was done , anyway now is too late , it work properly but after big amount of things i lost during these 9 hours.

It was just the serverside disconnects once the daily turn out and it was only to their webserver.

Now is too late for anything , it happens sometime when new day turn .
Killerduki
UTC +1:00
0
duskogjurov
5 October, 2017, 8:58 AM UTC

Again today the same issue did happen randomly 


It is not my connection , all the instructions given by Plarium are done and everything , but their Web server currently is down and there is no maintenance at all shown for this. 


When this happen , even their Forum is getting glitch .
Killerduki
UTC +1:00
0
duskogjurov
5 October, 2017, 10:08 AM UTC
Now , 1 Hour later it does work properly like nothing happened , same as Forum background etc. 
Killerduki
UTC +1:00
0
Jake
5 October, 2017, 2:52 PM UTC
duskogjurov said:

Now , 1 Hour later it does work properly like nothing happened , same as Forum background etc. 
You may try VPN app for browser next time. It helps sometimes
UTC +3:00
0
duskogjurov
16 October, 2017, 3:48 AM UTC

Jake said:


duskogjurov said:


Now , 1 Hour later it does work properly like nothing happened , same as Forum background etc. 
You may try VPN app for browser next time. It helps sometimes

Unfortunately it's their Cloud DDOS protection causing this issue , not my ISP or VPN .





If you're the owner of this website:

The connection to the origin web server was made, but the origin web server timed out before responding. The likely cause is an overloaded background task, database or application, stressing the resources on your web server. To resolve, please work with your hosting provider or web development team to free up resources for your database or overloaded application.


This is pure evidence that the Webhost is causing the issues here , nothing with personal internet.

This happen very often past 2 weeks after the new update with lvl 31 Palace.

Lost so many troops because of this issue.

Killerduki
UTC +1:00
0
Jake
16 October, 2017, 2:31 PM UTC
Sad to hear that
UTC +3:00
0
1757518 users registered; 45922 topics; 279758 posts; our newest member:ahab