Windows firefox and chrome issue

32 Replies
30 May, 2017, 3:00 PM UTC
kow.throne said:

I am on a windows 7 laptop. 
Yes this game has issues with resolutions on laptop. Btw you can download emulator (Bluestacks for example) it might help
UTC +3:00
30 May, 2017, 3:04 PM UTC
But emulator way uglier then web version
UTC +3:00
Kris Teilor
31 May, 2017, 1:30 PM UTC

Jake said:

But emulator way uglier then web version

Lol =D I really used to an emulator. For me, it doesn't looks ugly 

UTC +3:00
Kris Teilor
31 May, 2017, 1:31 PM UTC

but I sure that new version is good too

UTC +3:00
9 July, 2017, 2:06 PM UTC

I also have the same problem with the scroll bar not moving and unable to select my troops.. I'm using a PC with chrome. Really won't be able to keep playing if you can't get this fixed.. Thanks..

UTC +7:00
10 July, 2017, 1:00 PM UTC
You should try "fullscreen" it may help
UTC +7:00
18 August, 2017, 12:12 AM UTC
The game isn't even loading for me anymore. I try to start it up and it just stays at zero percent. I have waited 10 minutes to 20 minutes and still at 0%. Restarted my laptop and Chrome browser and still it won't even load for me. It's irritating and if I can't log on imma get kicked from my order because they have a rule of only active players allowed. Anyone who isn't on within 3 days gets kicked. And not only just the order thing. I just genuinely want to play the game but it's not letting me. Does anyone know how to trouble shoot this and make the game load back up again? I'd really appreciate the help.
UTC +4:00
18 August, 2017, 1:17 AM UTC
Game will not load after today's update. Using Chrome browser. Waiting for a long time now and we are in a Kingdom War!  Please help!
UTC -6:00
18 August, 2017, 5:28 AM UTC

For god  sake READ FORUM

I suggest to clear cache. It might help you

Here u can read how to clear it

UTC +3:00
23 September, 2017, 2:31 PM UTC

I'm having exactly the same problem as user User ID: 1606088 and have raised tickets but the stock replies and solutions don't work.  I'm not a particularly tecky person but have tried my best and shut down, rebooted etc. as well.  I've also spent money and as enjoying the game but this makes it pretty well useless.

Was there ever a final solution to the problem that started in May?

UTC +0:00
5 October, 2017, 5:04 PM UTC

We are in September and I have the same problem. The alternative is checking "select all" because we can't choose the amount we want for the other kind of warriors.....  (only fot thr first three categories). The bar doesn't scroll down

UTC +0:00
7 October, 2017, 11:52 PM UTC
Guys, is anybody going to fix this error? It's almost impossible for me to play this game... Please, do something...
UTC +3:00
8 October, 2017, 1:54 AM UTC

This problem tormented me.  Occasionally it worked but most time NO.  Could not scroll vertically.

What I did to fix the problem was to fiddle with Chrome browser screen setting.  Hit Command-Minus or Command-Plus to change Chrome's resolution.  Not all settings will work, which is the bad news.  But the good news, is that you (well at least I) could find one that worked. 

I think the problem had to do with what was mentioned above. Scroll bar was too small to allow you to select it according to Plarium code.  No idea why only problems with attacking.   But now it works!  Fiddle with browser screen-resolution size. See if you have same results.
UTC +1:00
1719226 users registered; 42212 topics; 269946 posts; our newest member:Unknown_Ranger