This topic is closed

Java Error message

11 Replies
User
5 October, 2017, 8:44 PM UTC

It started 3 days ago... I'm having this error message very frequently and it's really annoying:


An error occured running the Unity content on this page. See your browser JavaScript console for more info. The error was:
InvalidStateError: A mutation operation was attempted on a database that did not allow mutations.


After this message I have to reload the game and it lasts about 10-15 minutes. Then I get this error again. I have tried other browsers and the result is the same. Then I tried another computer and got the same problem. So, it's not the fault of my computer.

UTC +3:00
0
User
1 February, 2018, 7:29 AM UTC
Hejsana said:

It started 3 days ago... I'm having this error message very frequently and it's really annoying:


An error occured running the Unity content on this page. See your browser JavaScript console for more info. The error was:
InvalidStateError: A mutation operation was attempted on a database that did not allow mutations.


After this message I have to reload the game and it lasts about 10-15 minutes. Then I get this error again. I have tried other browsers and the result is the same. Then I tried another computer and got the same problem. So, it's not the fault of my computer.


Hand of Doom
UTC +5:00
0
User
1 February, 2018, 2:22 PM UTC
Update your browser, close other tabs or clear the cache for example
UTC +3:00
0
User
15 March, 2018, 2:42 PM UTC

I have the very same issue, was in the game yesterday early on, then had to go out, when i came back the game refused to load past 50% and is still refusing to load, and yes I have an up-to-date Chrome browser on a desktop computer (only means of which i can go online), and yes I have done the cache deletion, and no I have no other tabs open and or programs running.


However I have found that once i can get in game, if I turn off/disable all the little things via the in-game settings, the game works fine, but that's only once I have managed to get the game to load.


I would submit a ticket, but after reading through various posts her on the forums, would seem like a pointless effort on my part to do so, I just get the feeling that whoever deals with support is not all that into that side of their job.
UTC +0:00
0
User
18 March, 2018, 2:37 PM UTC
Yet again the game is refusing to load past 50%   
UTC +0:00
0
User
18 March, 2018, 9:44 PM UTC

Well as i have not been able to load Kingdom's I figured I'd see if it was all games from Plarium....

result... no it's not,

I been on Pirates, no issues loading or playing so far....

Vikings would not load past 50%, same issue as Throne...

Stormfall Loaded, no issues..

Nords Loaded, no issues..

Soldiers Loaded, no issues..

Total Dom Loaded, no issues..

Sparta Loaded, no issues..


So it would appear that Only Throne & Vikings have a loading issue, am wondering if perhaps the transition from mobile to browser has not been thoroughly tested to be sure there are no glitches ect....

UTC +0:00
1
User
21 March, 2018, 10:34 AM UTC
Helcaterian said:

Well as i have not been able to load Kingdom's I figured I'd see if it was all games from Plarium....

result... no it's not,

I been on Pirates, no issues loading or playing so far....

Vikings would not load past 50%, same issue as Throne...

Stormfall Loaded, no issues..

Nords Loaded, no issues..

Soldiers Loaded, no issues..

Total Dom Loaded, no issues..

Sparta Loaded, no issues..


So it would appear that Only Throne & Vikings have a loading issue, am wondering if perhaps the transition from mobile to browser has not been thoroughly tested to be sure there are no glitches ect....

Same here, they say, upgrade to 64 bit OS
UTC +0:00
0
User
23 March, 2018, 12:57 AM UTC

like..me....Zoltan..from..Rizerstin...i..can..not..play..my.shield.is.going.down...alot.of.money.will.go


UTC +0:00
0
User
1 May, 2018, 8:31 PM UTC

Game is unplayable - keeps comming up with server lost connection - takes 45 mins of refreshing to get into the game and as soon as you press your first button the screen freezes and then connection drops out again. been non stop lag for last couple of days and now is unplayable - look through your servers error reports cause it certainly cant handle being played on at the moment. Shields dropping and players leaving daily because they couldnt get on when they needed to.

Game needs fixing urgently or one heck of a lot of real people will be due huge refunds on their investment ,
UTC +0:00
0
User
13 May, 2018, 5:02 PM UTC

I'm experiencing the same issue. It won't load past 50%. I've already updated the browser and followed the troubleshooting guide. It would be nice if you can develop a mini client like other browser games. I prefer to play the game on PC. 



UTC +0:00
0
User
14 May, 2018, 2:22 PM UTC

arcseraphiel said:


I'm experiencing the same issue. It won't load past 50%. I've already updated the browser and followed the troubleshooting guide. It would be nice if you can develop a mini client like other browser games. I prefer to play the game on PC. 



idk but try to clean cash ant delete all browser widgets


or you can download Plarium game app https://plarium.com/en/plarium-games/

UTC +3:00
0
User
14 May, 2018, 8:25 PM UTC
Have you tried to clear cache?
UTC +3:00
0
2340777 users registered; 62556 topics; 329137 posts; our newest member:Geyfug