All Categories

KvK bugs

KvK bugs

Search
Changes in Amaria
Update!
Jun 4, 2017, 15:4006/04/17
3

KvK bugs

There has been a lot of bugs this kvk... I've tried attacking bases that were not there, I've seen the same person in 3 different locations simultaneously, bases not burning when they lose a battle, multiple kingdoms in common chat (not just our opposing kingdom), and all order descriptions have not been visible since the first OvO.   Any word on the bugs getting fixed?
Views
4k
Comments
8
Comments
Jun 5, 2017, 08:1006/05/17
04/27/17
80

Hi, dude! Have you already sent a ticket to support? I hadn't the same problems during this kvk. But I've lost my army  That's sad

Jun 5, 2017, 09:0706/05/17
04/26/17
283
I know it's obvious but did you try to clear your cache? It may help
Jun 5, 2017, 09:0806/05/17
04/26/17
283
And do you have screenshots of this stuff? I would like to see it.
Jun 5, 2017, 14:5706/05/17
04/26/17
67
Haven't see any of those
Jun 5, 2017, 16:0806/05/17
3
Yea I reported it to plarium... I'll post some ss as well... I've rebooted, cleared cache, emptied all my messages and reports, turned off all sounds and graphics in the game, it's been common in kingdom 45 this kvk at least.
Jun 6, 2017, 07:4106/06/17
04/26/17
283
Make screenshots next time please. It would be useful for our forum to now such things 
Jun 6, 2017, 07:4206/06/17
04/26/17
283
Or even create a base or recent bugs so developers can see it
Jun 6, 2017, 15:4306/06/17
3
Oh I have ss.. just gotta get a few mins to post them.. I sent them all to plarium as well    I'll try to post this afternoon 
The topic is locked. You cannot post comments.