shield drop issues

7 Replies
User
2 July, 2020, 12:54 AM UTC

yet  again  the  plarium shield  has failed , i loaded 1w 5 d   worth  of  shield  on  my town  and 15  hours  later  the shield   failed   as  yet again  the  faulty  shield  has  shown to YET BE FIXED!!! at the rate this is  happening   a lot  of players will  be  leaving  the game  and plarium  will be  loosing  revenue.  this  issue  has caused a lot  of high  level  players  to  quit the game  already  and it  is just a  matter  of time   before  no one will be left  if the issue is  not  fixed !! the  admin s  need to  look close at the issue  and fix  it   not  claim there is no issue. really ?????   1w 5d   is only  15  hours  long???  wish  my  work week was so fast !!


FIX  IT  NOW  !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! 


perhaps  if   everyone who   has a shield  drop   filed a complaint  something  may  get  fixed 
UTC +0:00
0
Administrator
2 July, 2020, 7:03 AM UTC

Greetings!

Please contact me in private messages.

Provide me with your ID. You can find it in Menu in "About the game" tab. I would also need to know the date and time of the first attack on your town. I'll check it for you.

UTC +7:00
1
User
18 July, 2020, 5:32 PM UTC
I to have been experiencing shield issues. First time was about a week ago. I had a 8 hour shield that failed before a ovo started which caused me to get kicked and by the time I got back in I not only missed out on the rewards from our ovo but also a kvk because it was posted on the upcoming list before i could get back. I was NOT happy about that. Then a few days ago another 8 hour shield failed but I was lucky it happened on a day with no ovo or no kvk, then I put on a 24 hour shield and when I went to the kingdom map  (after putting my shield on) I noticed I was un-shieled again, so I put some 3 day shields on and so far they haven't failed. But thats two 8 hour shields and one 24 hr. shield that failed. Both times I was lucky in the fact that no big events were going on and my kingdom has kingdom wide peace.  If a ovo or kvk had been going on I not only would find myself sitting alone but my city would of been ransacked too....Plarium you need to fix your 8 hr and 24 hr shields, their bugged!
UTC +4:00
0
User
19 July, 2020, 8:11 AM UTC

Given the frequency this is happening to you, you may want to start taking screenshots when you have applied shields. Just to see if you can sleuth out the issue and Plarium can stop aggravating you (with shield drops).


Capturing and posting to yourself on Discord seems to be an easy way to corral such ss until you need them - and let you add a comment (to explain what was what at the time). The ss should get time and date stamped, so you can later ss that to send to plarium.


They will need specific time / date / location / player id to be able to dig into the logs to show that the system did indeed think you had it on at the that time.


Do the same when you notice the shield gone. (Anyone can do this for you via infiltrators, but the time / date of the ss will be important).


: No doubt there are many other similar useful utilities ... Discord has just become my fav. (See sig.)
* If you found this post useful, please click 👍 below. ** You will probably get answers faster by using the KaW Discord server at https://discord.gg/rdyfTBT
UTC -5:00
1
Administrator
20 July, 2020, 6:43 AM UTC

The Nun said:


I to have been experiencing shield issues. First time was about a week ago. I had a 8 hour shield that failed before a ovo started which caused me to get kicked and by the time I got back in I not only missed out on the rewards from our ovo but also a kvk because it was posted on the upcoming list before i could get back. I was NOT happy about that. Then a few days ago another 8 hour shield failed but I was lucky it happened on a day with no ovo or no kvk, then I put on a 24 hour shield and when I went to the kingdom map  (after putting my shield on) I noticed I was un-shieled again, so I put some 3 day shields on and so far they haven't failed. But thats two 8 hour shields and one 24 hr. shield that failed. Both times I was lucky in the fact that no big events were going on and my kingdom has kingdom wide peace.  If a ovo or kvk had been going on I not only would find myself sitting alone but my city would of been ransacked too....Plarium you need to fix your 8 hr and 24 hr shields, their bugged!

Greetings!

If you send me the information I mentioned above, I can check it for you. As far as I know "Inaccessibility" item works fine.

UTC +7:00
0
User
20 July, 2020, 12:53 PM UTC
WWO said:

Given the frequency this is happening to you, you may want to start taking screenshots when you have applied shields. Just to see if you can sleuth out the issue and Plarium can stop aggravating you (with shield drops).


Capturing and posting to yourself on Discord seems to be an easy way to corral such ss until you need them - and let you add a comment (to explain what was what at the time). The ss should get time and date stamped, so you can later ss that to send to plarium.


They will need specific time / date / location / player id to be able to dig into the logs to show that the system did indeed think you had it on at the that time.


Do the same when you notice the shield gone. (Anyone can do this for you via infiltrators, but the time / date of the ss will be important).


: No doubt there are many other similar useful utilities ... Discord has just become my fav. (See sig.)
sorry I do not know what discord is and thank you for the helpful advice. I will remember that if it happens again.
UTC +4:00
0
User
20 July, 2020, 12:58 PM UTC
Roger Montgomery said:

The Nun said:


I to have been experiencing shield issues. First time was about a week ago. I had a 8 hour shield that failed before a ovo started which caused me to get kicked and by the time I got back in I not only missed out on the rewards from our ovo but also a kvk because it was posted on the upcoming list before i could get back. I was NOT happy about that. Then a few days ago another 8 hour shield failed but I was lucky it happened on a day with no ovo or no kvk, then I put on a 24 hour shield and when I went to the kingdom map  (after putting my shield on) I noticed I was un-shieled again, so I put some 3 day shields on and so far they haven't failed. But thats two 8 hour shields and one 24 hr. shield that failed. Both times I was lucky in the fact that no big events were going on and my kingdom has kingdom wide peace.  If a ovo or kvk had been going on I not only would find myself sitting alone but my city would of been ransacked too....Plarium you need to fix your 8 hr and 24 hr shields, their bugged!

Greetings!

If you send me the information I mentioned above, I can check it for you. As far as I know "Inaccessibility" item works fine.

Thank you. everything is ok, i did not loose anything other than my shields and ovo and kvk rewards due to me being kicked out before they started but that is not a big deal. I make a lot of rewards with the order im in so it's no problem. and I will remember your advice if it happens again. I was so shocked that it did happen, even while i was on line when it happened. I could not believe it when i put the 24 hour shield on and a minuet later I go to kingdom map and it was gone. first time i ever seen that happen. Thankfully I was on line when it happened.
UTC +4:00
0
User
21 July, 2020, 10:21 PM UTC

The Nun said:


sorry I do not know what discord is and thank you for the helpful advice. I will remember that if it happens again.

See the link in my sig. It is Plarium's own KaW Discord server.

* If you found this post useful, please click 👍 below. ** You will probably get answers faster by using the KaW Discord server at https://discord.gg/rdyfTBT
UTC -5:00
1
7733837 users registered; 162623 topics; 550150 posts; our newest member:Tri7