game does not run

10 Replies
User
31 January, 2019, 3:01 PM UTC
game loads 52% than nothing
UTC +0:00
0
User
31 January, 2019, 3:02 PM UTC

Over here the same problem. First only on Chrome, but now also on IE, firefox, Imac and Ipads. Internet is ok, so its weird....


EDIT: Ipad started on 3G .... and also the same error.... Error code: connection lost.


EDIT 2: normal internet connection is still down, 4G works at this moment.



UTC +1:00
0
User
31 January, 2019, 9:42 PM UTC
The same for me, game does not work ...
UTC +0:00
0
User
1 February, 2019, 4:39 AM UTC
Same for me, shotdown at many actions,
UTC +0:00
0
User
1 February, 2019, 5:29 AM UTC
Same for me. Chrome, firefox, IE all give me a "connection lost" error at the 77% mark.
UTC +0:00
0
User
1 February, 2019, 4:12 PM UTC
got the same issue 77% then connection lost, on app and browsers. no matter what does not want to connect, get ready to finally log in and have all your stuff taken if your shield wears off from no fault of your own
UTC +0:00
1
User
1 February, 2019, 4:17 PM UTC

Is this the same error message everyone else is getting? Btw...Im on windows10 Firefox 64.0.2 (64 bit)



UTC +7:00
1
User
1 February, 2019, 8:55 PM UTC
im hawing the same problem on all browsers...load to 77% and it shuts down...cant belive it :(
UTC +0:00
0
User
2 February, 2019, 2:45 PM UTC

I have the same problem.  I emailed support twice yesterday, and they responded that the problem was fixed.  The game worked for about 12 hours, then the bug manifested again. 


Here's what's interesting.  I am able to login to the game using an alternate character, but my main character is unable to login using either the Plarium Play app or the web page.  So I am wondering if there is a problem connected to my character?


Please fix the login problem.


Thank you!

Once a king or queen or Narnia, always a king or queen of Narnia
UTC +8:00
0
User
8 February, 2019, 6:29 PM UTC
ever since the appearance of the Cardinals, the game has stopped working properly. haven't had 1 day since they appeared where I can just simply log in. usually takes hours of trying. giving up on all Plarium games ! 
UTC +0:00
1
User
6 June, 2019, 11:17 AM UTC
exactly the same error as above posts ...when loading gets connection error at 50% ...retry
UTC +0:00
0
6430180 users registered; 89951 topic; 430700 posts; our newest member:Unknown_Ranger