All Categories

Did all the technical recommendations for Chrome and load internal error at 95

Did all the technical recommendations for Chrome and load internal error at 95

Search
Aug 4, 2018, 01:2708/04/18
11/12/17
2

Did all the technical recommendations for Chrome and load internal error at 95

Hello,


I did everything on this post for Chrome:

https://plarium.com/forum/en/throne-kingdom-at-war/technical-questions/39293_issues-with-loading-the-game-on-plarium-com/


Initially I was just getting a blank screen, but after clearing cache at least it started loading.

Now it gets to 95% and has an internal loading error.  I did check WEBGL and it's enabled, even though the cube isn't spinning, made sure that hardware acceleration is enabled as well.


No idea what to try next haven't been able to play since Monday morning or so..?

Views
2k
Comments
3
Comments
Aug 7, 2018, 09:2208/07/18
04/28/17
17

Dear DOHITSURBAN999!


Try closing all not used applications and tabs in your browser (VPN, anti-virus) before launching the game.


If the situation doesn't change after performing the specified steps, please send us the screenshot of the error and attach the information about your browser and your PC's configuration in a private message.


To find the relevant information about your browser, please follow the link below by opening the link in the browser where you try to launch the game: https://aboutmybrowser.com;


To check your PC's configuration for Windows, please follow the steps below:


1. Hold "Win" + "R";


2. Insert "dxdiag" in the line and tap "Enter";


3. Attach screenshots of the "System" and "Display" tabs.


We need this information to check and find the solution for this issue.

Feb 21, 2022, 11:1602/21/22
09/07/18
9

Me pasa lo mismo, he mandado las capturas

Feb 21, 2022, 13:5202/21/22
04/12/17
1376
DesKaraT

Me pasa lo mismo, he mandado las capturas

DesKaraT, have you sent the screenshots to the Support Team?😇