All Categories

Anybody else having issues with plarium web site?

Anybody else having issues with plarium web site?

Search
Aug 19, 2022, 18:2108/19/22
06/02/19
42

Anybody else having issues with plarium web site?

I go to https://plarium.com/en/game/throne-kingdom-at-war to login, enter my login, press the Next button, frequently nothing happens.  Sometimes when I reload the button will then work.  But when I enter in the pasword, it tells me "Authorization has been denied for this request."


I can go to forums and login here, it recognizes me.  Profile has join date and number of posts and topics and that looks ok.  I can post in threads.  When I hit the Play Now button up top, it launches the game, but then nothing happens.  The progress bar stays empty, and no text ever appears in the box advertising Plarium Play.


If I refresh that screen it takes me back to the main screen, and I am no longer logged in, and cannot generally log in again (see above) except by going to the forums again.


I have cleared all data from the browser.  I have rebooted my PC.  I have reset my router.  I have done everything I can think of, so please don't give me one of those generic "if you can't connect then do this" things, those are so condescending they make me see red.  All they do is show that you didn't actually read what we told you.


I can log in to my ipad account with no difficulty.


Over the past 2 months I have had all sorts of problems with youor game lagging and randomly dropping my connection.  Often when I try to refresh the window to relog in it complains that it cannot find your DNS data.  Yet I go to google, youtube, wikipedia, and they all run just fine, at the same time I am having problems connecting to you.  Sometimes it makes the browser window think there is no internet connection, for god's sake.  I have no idea how you manage to do that, but again, any other browser tabs work fine at the same time I am having all sorts of problems connecting to your game.


I have filed a ticket with support.


I am posting here hoping to be reassured that other people are having the same issue, and that it is not some weird problem with my computer (it was working fine when I went to bed, having put out my marches to yield).  You never admit to it when you have a problem, nor tell us how many people are affected, which leads to all sorts of distrust in you.

Views
29
Comments
9
Comments
Aug 19, 2022, 18:2408/19/22
02/25/18
4

Mee too. Chrome as well as FireFox

Aug 19, 2022, 18:2708/19/22
02/25/18
4

In every 3-4 attempts I get allowed to enter password too and then:

"Authorization has been denied for this request."

Tried reboot too.


 

Aug 19, 2022, 18:3508/19/22
11/06/20
1

Anche io ho lo stesso problema non mi fa accedere all'account plarium . clicco ma non mi fa andare avanti .

Aug 19, 2022, 18:4708/19/22
02/25/18
4

My progress bar is getting errected slowly.

Looks like problem is gone.

I bet you we will never ever get notifyed if it was DDOS, buggy bear or what ever

Aug 19, 2022, 18:5308/19/22
06/02/19
42

OK, game is loading, was up to 45% on progress bar.

Aug 19, 2022, 21:3208/19/22
02/25/18
3

👻 Spooky...


Something very rare has happened, an improvement!

Logout is much faster and smooth.

Plarium missed a chance making worse.

Oct 29, 2022, 01:3410/29/22
10/19/18
11

2 ,4 days ago in bank there was an offer for DUCATS, if you purchased gold in bank, got rob.

Oct 29, 2022, 23:3010/29/22
09/09/17
1223
rico03

2 ,4 days ago in bank there was an offer for DUCATS, if you purchased gold in bank, got rob.

There was no such offer. There was a gold pack with a picture of ducats on it, which is misleading, though.


There was a free ducat pack in the buy 1 : get 1 sequence, which worked fine.