This topic is closed

Infirmary not working

7 Replies
⚔55⚔刀卄ㄗモ丹K
17 December, 2016, 10:55 PM UTC
On the 14th Dec after i got raided I wanted to revive troops from the infirmary. The cross icon was showing above the infirmary and the counter was on 940. When I open the infirmary there were no troops. I have since updated to the latest version, have done a number of full restarts and used different networks to connect to the game. The situation is unchanged. Today I'm invoived in a larger defenisve action and still I can't revive troops. The counter is going up but when i enter the infirmary it is empty.
UTC +0:00
miandk
18 December, 2016, 12:57 PM UTC
I have same problem... Only lost like 20 k but still a problem.
UTC +1:00
toprit
19 December, 2016, 3:12 PM UTC

Same.. did unistall..deleted cache...nothing.. infirmary is empty showinf cross buuton on building but inside no troops...just some text about wht infirmary does...

Plz fix it cause soon comes the beacon massacre...thx
UTC +8:00
Blinky
19 December, 2016, 3:51 PM UTC
Me as well not 
UTC +8:00
alihia5
20 December, 2016, 12:55 AM UTC
I've been having the same issue as well as another league member. What's even more aggravating is that we have both written tickets and both just get the same copy and paste answers over and over again. 
UTC +8:00
NIKITA METEOR
Administrator
20 December, 2016, 2:32 PM UTC

Guys, we have fixed Infirmary bug. Please, download the new version from App Store or Play Market.

Community manager
UTC +2:00
toprit
20 December, 2016, 9:13 PM UTC
Infirmary works fine now..ty plarium
UTC +8:00
Ve4nik
Moderator
21 December, 2016, 6:49 AM UTC
And please, contact Support team to return lost-on-base troops that should be with working Infirmary.
Ve4nik в игре ник мой, пишите Stormfall: RoB (-334 -668) // Soldiers Inc MW (-1234 567)
UTC +3:00
1660871 users registered; 33441 topic; 252446 posts; our newest member:eloralva