This topic is closed

false numbers on reporsts labels

3 Replies
farahani.hamieng
16 June, 2016, 4:46 AM UTC

my reports shows irrelevant or false loss \ killed points

for example sometimes spy report labels shows shows that i lost and killed some units which is wrong. or shows that i sent reinforcements there
loco duke
UTC +3:00
Alyona Kolomiitseva
Community Manager
16 June, 2016, 7:40 AM UTC

Please be aware that such issues should be directed to the technical specialists from our Support Team. Unfortunately, we are unable to help you on Forum.

Please follow this link and submit a ticket: plrm.me/Plarium_Support.

Plarium Community Manager. Please note that I will be unable to respond to your private messages, review your tickets, or check your account information. All technical issues should be directed to our Support Team at plrm.me/Support_Plarium
UTC +2:00
farahani.hamieng
26 September, 2016, 1:44 AM UTC

thank u. but i noticed that this is what i get for most of my reports. do u even have a connection in there?


loco duke
UTC +3:00
Alyona Kolomiitseva
Community Manager
26 September, 2016, 7:55 AM UTC
farahani.hamieng said:

thank u. but i noticed that this is what i get for most of my reports. do u even have a connection in there?


That's really strange and I haven't got any reports of that kind before. That's why I'm asking you to contact our Support so they could investigate this issue.
Plarium Community Manager. Please note that I will be unable to respond to your private messages, review your tickets, or check your account information. All technical issues should be directed to our Support Team at plrm.me/Support_Plarium
UTC +2:00
1725689 users registered; 43255 topics; 271817 posts; our newest member:sirbash paul